Rogers iPhone 3G Owners discussion and review thread - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Rogers Communications > Rogers, Fido and Chatr Wireless

Reply
 
Thread Tools Search this Thread Display Modes

Old 2008-07-10, 03:30 PM   #1
hugh
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
Default Rogers iPhone 3G Owners discussion and review thread

Well it arrives July 11th and I know many of us would love to have one of these babies. I for one can't afford one but hope to someday!

If you have get one, please tell the Digital Forum members what you think and your review!

Thanks in advance

Signed,
Sad in Toronto

(Folks wishing to discuss whether they should buy one or pricing please post on other threads. This thread is strictly for the lucky ones that have one!)
hugh is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2008-07-11, 01:51 PM   #2
hugh
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
Default

Deleted some posts. This thread is for anyone who actually has an iPhone 3G ! Non-owners please use existing threads to discuss the launch and other stuff about the iPHone.


EDIT: AT&T in the U.S. is saying the Apple activation server is not working. The result is that buyers are being sent home with the devices not activated.

Last edited by hugh; 2008-07-11 at 02:17 PM. Reason: Update. It looks like we won't be getting much feedback today.
hugh is offline   Quick reply to this message
Old 2008-07-11, 02:07 PM   #3
jaazzman
 
Join Date: Nov 2004
Location: Calgary
Posts: 461
Default

Haven't had much time to play yet...ok, no time, but my first complaint would be the fact that the enrollment system went down and after an hour in the store ZERO activations had been completed. You'd think Rogers would have been prepared for the rush...oh, wait, I forgot, this is Rogers we're talking about. I think I'm going to ask for my activation fee back...
__________________
Sharp LC-52D64U, Yamaha HTR-6160, XBOX 360 w/ HD DVD, PS3, Wii
jaazzman is offline   Quick reply to this message
Old 2008-07-11, 02:14 PM   #4
QuickSilver
Moderator
 
Join Date: Feb 2005
Location: Nova Scotia
Posts: 3,200
Default

jaazman it is actually Apple's servers that are down across the entire spectrum not just here in Canada.

Can u use the phone (apps) without the activation process or does it not allow anything to occur until it is activated through iTunes?
QuickSilver is online now   Quick reply to this message
Old 2008-07-11, 02:29 PM   #5
jaazzman
 
Join Date: Nov 2004
Location: Calgary
Posts: 461
Default

I didn't realize it was an Apple issue. That's even worse than it being a Rogers problem!!!! Since I spent almost 2 hrs getting the bloody thing and I should have been in the office, it's still in the box so I can't confirm whether you can do anything with it or not. I'm assuming you need to activate it before you can do anything with it, but I'm not positive on that.
__________________
Sharp LC-52D64U, Yamaha HTR-6160, XBOX 360 w/ HD DVD, PS3, Wii
jaazzman is offline   Quick reply to this message
Old 2008-07-11, 03:29 PM   #6
okcomputer
 
Join Date: Aug 2007
Location: Halifax, NS
Posts: 202
Default

4h in a Rogers store, and I'm finally home.

With the iPhone plugged into my computer, and activation not working.

BLERG!
__________________
Panasonic 42PZ85 + Eastlink - iPhone 4 32gb - MacBook Pro 15.4 Hi-Res 2.2 i7 8gb 500gb + iMac 27 3.4 i7 12gb 1tb
okcomputer is offline   Quick reply to this message
Old 2008-07-11, 03:36 PM   #7
pillcutter
 
Join Date: May 2005
Location: Vancouver
Posts: 132
Default

I was told by Fido to uninstall itunes 7.7 and find and install v. 7.0

Anyone know a reliable source for this file?
__________________
Every now 'n then you just gotta say "what the heck!"
pillcutter is offline   Quick reply to this message
Old 2008-07-11, 03:43 PM   #8
okcomputer
 
Join Date: Aug 2007
Location: Halifax, NS
Posts: 202
Default

Also: no, you cannot do ANYTHING on the phone until it is activated. It's a brick right now.

The only thing you can do is make an emergency call.
__________________
Panasonic 42PZ85 + Eastlink - iPhone 4 32gb - MacBook Pro 15.4 Hi-Res 2.2 i7 8gb 500gb + iMac 27 3.4 i7 12gb 1tb
okcomputer is offline   Quick reply to this message
Old 2008-07-11, 03:43 PM   #9
James
 
Join Date: Mar 2002
Location: Ottawa
Posts: 717
Default

I have no idea how this happened but my phone activated itself even though I am unable to access the itunes store - like everyone else trying to activate there iphones I kept getting error code 9838 and error code 4 but all of sudden presto - my phone is activated. I am still unable to view my device via itunes thus still do not have the ability to do any syncing. At least my phone is usable though! Can download some apps as well.
James is offline   Quick reply to this message
Old 2008-07-11, 04:13 PM   #10
okcomputer
 
Join Date: Aug 2007
Location: Halifax, NS
Posts: 202
Default

Apparently the thing to do is just keep clicking OK when the error pops up, then click on a playlist or something, and then click back on the iPhone in the Devices section - do not eject and unplug the iPhone each time.

It took about 20 times, but it finally worked for me and I am syncing my music and apps now.

I will post about the phone itself and service and such once I use it for a bit.

One weird sidenote: my iMac is making weird beeping and buzzing sounds every once in a while. The volume cannot be controlled with the volume buttons or anything. It's like a system error sound or something. Kind of spooky. Once the iPhone is sycned, I'll reboot and hope for the best.
__________________
Panasonic 42PZ85 + Eastlink - iPhone 4 32gb - MacBook Pro 15.4 Hi-Res 2.2 i7 8gb 500gb + iMac 27 3.4 i7 12gb 1tb
okcomputer is offline   Quick reply to this message
Old 2008-07-11, 04:19 PM   #11
pillcutter
 
Join Date: May 2005
Location: Vancouver
Posts: 132
Default

^^
Did you do this with itunes 7.7?
__________________
Every now 'n then you just gotta say "what the heck!"
pillcutter is offline   Quick reply to this message
Old 2008-07-11, 06:04 PM   #12
okcomputer
 
Join Date: Aug 2007
Location: Halifax, NS
Posts: 202
Default

Quote:
Did you do this with itunes 7.7?
Yes. I tried on an older version first on my PC, but it told me to upgrade, so I plugged back into my iMac running the newest version.
__________________
Panasonic 42PZ85 + Eastlink - iPhone 4 32gb - MacBook Pro 15.4 Hi-Res 2.2 i7 8gb 500gb + iMac 27 3.4 i7 12gb 1tb
okcomputer is offline   Quick reply to this message
Old 2008-07-11, 06:16 PM   #13
technut
Veteran
 
Join Date: Feb 2003
Location: Victoria, BC (on Shaw TV & Internet, Telus home phone, Bell mobile)
Posts: 1,767
Default

Quote:
Originally Posted by okcomputer View Post
One weird sidenote: my iMac is making weird beeping and buzzing sounds every once in a while. The volume cannot be controlled with the volume buttons or anything. It's like a system error sound or something.
That's probably RF interference from the iPhone leaking into the audio system of the iMac. Same problem is common with the original iPhone, various BlackBerry's and other smartphones around various audio devices (amplifiers, speaker systems, conference phones, etc).

It is caused by the transmitter of the phone when it sends data over the cellular data network. If you move the phone a little further away from the iMac it should reduce the interference noise.
__________________
Mike / technut
technut is offline   Quick reply to this message
Old 2008-07-11, 06:47 PM   #14
pillcutter
 
Join Date: May 2005
Location: Vancouver
Posts: 132
Default

I am delighted to say that I have been up and running for about an hour now. It activated without a hitch on my first attempt.

This machine is blowing my mind.

/sniff, tears of joy....
__________________
Every now 'n then you just gotta say "what the heck!"
pillcutter is offline   Quick reply to this message
Old 2008-07-11, 08:11 PM   #15
Deckster
 
Join Date: Jul 2002
Location: Sudbury ON, and Red Lake ON
Posts: 1,054
Default

Quote:
Originally Posted by technut View Post
That's probably RF interference from the iPhone leaking into the audio system of the iMac.
One of the joys of GSM
__________________
TC-P54G25, JVC Receiver, Turbosound Impact 50 speakers, Turbosound Impact 110 Sub, Sony SA-WM500 Sub, Bell TV 9200
Deckster is offline   Quick reply to this message
Reply

Tags
gsm, iphone, owner, review

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 10:58 PM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.