Shaw spam filter - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Shaw Communications > Shaw High Speed Internet and Home Phone

Reply
 
Thread Tools Search this Thread Display Modes

Old 2007-12-08, 02:43 PM   #1
alp
Rookie
 
Join Date: Dec 2007
Posts: 1
Default Shaw spam filter

Wondering if anyone else has this small but annoyiong problem...

In shaw webmail.
While in the inbox you mark some spam for deletion.
When you "report spam". You get a message saying that it will be removed
permanently, ok, cancel.
You hit OK.
The checked spam messages disappears from the list of inbox as expected.
Now you go to another folder (sent or drafts for example).
Then go back to inbox.
The messages that disappeared are back.
Even after refreshing the browser, they are still there.

It seems the delete function works properly, but then the messages are not reported as spam. I have to report the spam (to assist in better filtering) then change folders, change folders again, then delete the spam.

Shaw blames this behavior on my browser.
Anyone else have similar problem?

Alp
alp is offline  
Sponsored Links
Advertisement
 
Old 2007-12-08, 02:48 PM   #2
DSgamby
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 4,501
Default

I get that too in Firefox, never tried in IE.
DSgamby is online now  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 04:52 AM.

Forum Sponsor


Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.