Bell TV 9242 HD PVR Discussion thread - Page 10 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Bell Canada Enterprises (BCE) > Bell Satellite TV PVR, HD PVR and HD Receivers

Reply
 
Thread Tools Search this Thread Display Modes

Old 2008-01-04, 04:02 PM   #136
MAJOBIN
Rookie
 
Join Date: Dec 2007
Location: Montreal (BEV9200, Sony KDSR50XBR1)
Posts: 24
Default

I also have this audio drop-out problem intermittently...
(using 9200 connected to Sony KDSR50XBR1 via HDMI cable)
When I rewind the PVR a few seconds, the sound is there...

Also, if I listen to the AC3 audio out from the 9200 to my home theater receiver, it seems there is a slight delay in the audio (annoying as all hell...)

I have found many threads on this subject in Dish and DirecTV sites as well... and it seems to point to the reliability of the HDMI cable (and versions of HDMI at both ends, handshaking, bla bla bla)...

I was using the *crappy* free DVI/HDMI wire B3V gave us with the 9200...
I bought a 40$ better quality HDMI cable... guess what... problem still happens... and there is NO way I am getting suckered into a $100plus HDMI wire just to test it out...
MAJOBIN is offline  
Sponsored Links
Advertisement
 
Old 2008-01-04, 09:20 PM   #137
JB47
 
Join Date: May 2005
Posts: 70
Default

I have a 9242 with HDMI and have no problems at all with audio. Maybe the DPP equipment does help avoid this problem?

JB47
JB47 is offline  
Old 2008-01-09, 11:23 PM   #138
oldsaskatoonboy
 
Join Date: Jun 2007
Location: Manitoba
Posts: 79
Default

I am getting my 9242 on Saturday a replacement for my 9200, I know the USB port is not operational, but is it powered to be able to power a USB Fan? Thanks in advance for any posts!
oldsaskatoonboy is offline  
Old 2008-01-10, 02:10 AM   #139
Tom.F.1
Veteran
 
Join Date: Jun 2005
Location: Ajax, Ontario
Posts: 1,978
Default

YES, USB has power.
__________________
Samsung TV, Pio-Elite AVR, OppoBD, Wharfedale Speakers, Kicker/Crown Subs, DB-4e OTA:)
Tom.F.1 is offline  
Old 2008-01-10, 01:13 PM   #140
Nimiq 1
__________
 
Join Date: Feb 2007
Posts: 2,225
Default

I use mine to power a Laptop Cooler.
Nimiq 1 is offline  
Old 2008-01-11, 08:45 PM   #141
jrosso
Rookie
 
Join Date: Jan 2008
Posts: 1
Default 9242 and Viewsonic TV

Hi All,

I have a Viewsonic 37" LCD TV and the one code in the Bell book doesn't work. Anyone have any tips on what other codes I can use? I'm not sure if someone else makes Viewsonic's LCD TV's. Or is there the mother of all TV codes and remotes site out there?

HDMI Cables - I read in a magazine last month that it doesn't matter about the price/quality of the cable, since the cable transmits in digital only. So its either going to work or not, their recommendation is to buy the cheapest one you can find (shielding, etc doesn't play a role in the quality when the signal is digital). From my understanding, an HDMI cable cannot have "intermittent" problems, its either going to work all the time, or not at all. So if it drops out, the problem is with either the receiver or the TV, so if the sound is fine on that HDMI port when your playing your XBox, then you know its the receiver for sure. fyi - I'm using the cheap cable that came with the receiver and it works fine, no sound problems at all.
jrosso is offline  
Old 2008-01-11, 09:06 PM   #142
scrooloose
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,137
Default

The HDMI cable that ships with the 9242 will be fine! You won't get a better picture with a more expensive cable.

Page 10-8 in your manual describes a method to scan for a working code. It's not guaranteed to work but try it.

-Mike
__________________
Pioneer PRO-110FD | Pioneer VSX-92TXH | BELL 9242 | Panasonic DMP-BD35 | XBOX 360 |WD TV Live Hub
scrooloose is offline  
Old 2008-01-11, 09:19 PM   #143
Nimiq 1
__________
 
Join Date: Feb 2007
Posts: 2,225
Default

The number of times you reply with that single snippet of information, I think it might be time to ask about creating a sticky with it in.....lol
Nimiq 1 is offline  
Old 2008-01-11, 09:54 PM   #144
scrooloose
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,137
Default

Ya, but I included a page number this time, instead of simply a RTFM!

-Mike
__________________
Pioneer PRO-110FD | Pioneer VSX-92TXH | BELL 9242 | Panasonic DMP-BD35 | XBOX 360 |WD TV Live Hub
scrooloose is offline  
Old 2008-01-11, 09:57 PM   #145
Nimiq 1
__________
 
Join Date: Feb 2007
Posts: 2,225
Default

True.........

Here you go:


Last edited by Nimiq 1; 2008-01-11 at 10:12 PM.
Nimiq 1 is offline  
Old 2008-01-12, 05:43 PM   #146
Kuroman
Rookie
 
Join Date: Jan 2008
Posts: 7
Default

I'm new to the forum. I had Bell ExVu installed on Dec 21. I have a 9242 in our family room. It's connected w/HDMI to my Pioneer Elite 92 series A/V rcvr and our 60" Kuro TV. I had smart card issues [015/122/394 error codes] w/the 9242 and went through countless hours on the phone w/Bell techs to no avail. The unit was deemed defective by Dec 24th. While waiting for the replacement 9242, I used my non-HD Bell rcvr from downstairs w/components on the side of the Kuro and analog audio - sat worked fine but with compromised quality/aesthetics (my HDMI is run behind the wall from the Elite receiver).
I rcvd the replacement 9242 on Jan 10, reinstalled it w/HDMI and had it activated. No smart card issues but I've had persistent video problems. The A/V connections are fine and my sat signal is also in the 80's. However, I often get a black screen, occasionally get a frozen video screen, and more rarely get jumbled pixels. When I reboot the video is fine for some time, but when I change channels the problem recurs, usually with a black screen. I have a tech coming in around TEN DAYS but I'm curious as to whether this is a common problem w/the 9242? I am hoping this is not an HDMI issue. The rest of my system is working fine [ie. my HDDVD HDMI connection has no audio or video problems]. Any input/suggestions is appreciated. Thank you.

Last edited by Kuroman; 2008-01-12 at 05:47 PM. Reason: to add that i'm having no video issues w/other HDMI inputs
Kuroman is offline  
Old 2008-01-12, 05:51 PM   #147
scrooloose
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,137
Default

Have you tried connecting the HDMI output of the 9242 directly to the television? I run my 9242 directly to my Pioneer Elite PRO 50" and have not had any of the problems your describe. Perhaps the AVR is causing the issue?

-Mike
__________________
Pioneer PRO-110FD | Pioneer VSX-92TXH | BELL 9242 | Panasonic DMP-BD35 | XBOX 360 |WD TV Live Hub
scrooloose is offline  
Old 2008-01-12, 06:19 PM   #148
Kuroman
Rookie
 
Join Date: Jan 2008
Posts: 7
Default

I'd try that but what do I do w/my audio? I have Paradigm Reference Millenia's surrounding my tv which run from my A/V rcvr. I don't have the pioneer speaker connected to the Kuro (don't want it). If I run the HDMI directly to the tv, I can't run audio outs concurrently to the A/V rcvr can I ?

thx

Last edited by Kuroman; 2008-01-12 at 06:24 PM.
Kuroman is offline  
Old 2008-01-12, 06:24 PM   #149
scrooloose
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,137
Default

Yes, you can run a TOSlink digital audio cable from the 9242 to the receiver for the DD5.1 sound. I'm not suggesting leaving it that way, but it's a necessary step to isolate what's wrong (and where).

-Mike
__________________
Pioneer PRO-110FD | Pioneer VSX-92TXH | BELL 9242 | Panasonic DMP-BD35 | XBOX 360 |WD TV Live Hub
scrooloose is offline  
Old 2008-01-12, 06:27 PM   #150
Kuroman
Rookie
 
Join Date: Jan 2008
Posts: 7
Default

I'll have to fish an extra HDMI cable up my wall as the existing one from the HDMI out on the receiver is for the HDDVD player. I'll give that a try...thanks Mike.

-Paul
Kuroman is offline  
Reply

Tags
bell 9242, caller id, mts, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:22 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.