Awful CTV-HD West Sim-Subs - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Entertainment > What's On Television?

Reply
 
Thread Tools Search this Thread Display Modes

Old 2005-12-06, 09:45 AM   #1
dm_4u
Veteran
 
Join Date: Sep 2003
Location: Winnipeg - Bell-HD
Posts: 2,114
Default Awful CTV-HD West Sim-Subs

Anyone notice that the sim-subs from the western feeds of CTV are as bad as the eastern ones were last year...(breaking up...no center channel, etc)
dm_4u is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2005-12-06, 10:17 AM   #2
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 52,704
Default

Some HD channels send out improperly encoded DD5.1 with signal to the LF & RF speakers only. This happens quite a bit on certain channels...
__________________
57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)

Last edited by 57; 2005-12-06 at 02:48 PM. Reason: Originally read this as City, not CTV. Post Edited.
57 is offline   Quick reply to this message
Old 2005-12-06, 02:27 PM   #3
stampeder
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,037
Default

There is only one Western feed of CTV-DT and that's Vancouver. I watch CTV-DT 33.1 Vancouver OTA and do not experience the problems you've mentioned during their HD simsubs. Are you a Shaw or BEV subscriber? Maybe the problem is in the delivery or your reception.
stampeder is offline   Quick reply to this message
Old 2005-12-07, 04:03 PM   #4
dm_4u
Veteran
 
Join Date: Sep 2003
Location: Winnipeg - Bell-HD
Posts: 2,114
Default

BEV

When the sim-sub begins...everything freezes...breaks apart in little digital cubes...and then comes back a few seconds later...with washed out colors and bad sound...literally no sub and sometimes no center channel for the first ten-thirty seconds...

Last week...it didn't come back until after the first break...
dm_4u is offline   Quick reply to this message
Old 2005-12-07, 04:47 PM   #5
stampeder
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,037
Default

On your BEV receiver do any other HD channels have the same problem? If you go into Menu-6-1-1 on your receiver and check the signal level on all the Sat. 82 transponders (all BEV HD channels are on 82) are they very high (above ~70)? If not, I think you might want to bring this up in the BEV forum since I think your reception of 82 might be too weak.
stampeder is offline   Quick reply to this message
Old 2005-12-07, 09:54 PM   #6
TWG
 
Join Date: Mar 2004
Location: Calgary
Posts: 114
Default

It has nothing to do with local reception. CTV-W does a poor job of simsubing NBC and CBS however their ABC simsubs are a very sick joke. The sound is way off and often is not even there. I watch my DD lite flick on and off and the sound does not revert to Pro logic. They are usually about 30 seconds into a US program before they get into the act and there are no problems prior to them horning in on the signal. Why this is allowed is beyond me. They should not be allowed to do this if they can not get it right 99% of the time. I previously complained of Desperate Housewives and Greys Anatomy being ruined for four straight weekends. They are now up to five.
__________________
Denon2311, KDS50-2020, SamBluray, BEV6142, BEV6131, Shaw 3400, Pioneer CLD-M401, PSB Speakers, Mirage Sub, Harmony 520
TWG is offline   Quick reply to this message
Old 2005-12-07, 10:05 PM   #7
stampeder
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,037
Default

Quote:
Originally Posted by TWG
It has nothing to do with local reception.
So I take it you didn't read my previous post (#3)? I live in sight of the Vancouver broadcast antenna farm and so I watch HD OTA directly from CTV-HD West (CIVT-DT 33.1). The problems he is talking about don't happen, so tell me what you make of that.
stampeder is offline   Quick reply to this message
Old 2005-12-07, 10:12 PM   #8
TWG
 
Join Date: Mar 2004
Location: Calgary
Posts: 114
Default

Are you telling me you have watched Des. House and Greys A. each of the last 5 weeks and the sound is good?? If that is true and you ain't lying then the feed to BEV from CTV-W is bad because 3 of those Sundays I have had to change to the SD channel cause it was unwatchable in HD on BEV.
__________________
Denon2311, KDS50-2020, SamBluray, BEV6142, BEV6131, Shaw 3400, Pioneer CLD-M401, PSB Speakers, Mirage Sub, Harmony 520
TWG is offline   Quick reply to this message
Old 2005-12-07, 10:13 PM   #9
stampeder
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,037
Default

Really, lying? Anyway, let us know what they say this time, but OTA its clean and just fine.
stampeder is offline   Quick reply to this message
Old 2005-12-08, 11:01 AM   #10
dm_4u
Veteran
 
Join Date: Sep 2003
Location: Winnipeg - Bell-HD
Posts: 2,114
Default

You see...therein lies the problem...Stampeder...

I'm not watching CTV...I have my channel as ABC or NBC or whatever...and CTV sim-subs overtop with awful PQ and Sound.

How you figure this is a reception problem is beyond me.

Have you never heard of CTV's brand of sim-subbing...their latest is the horrendous practice of cutting out before the scene is over...twice this week during CSI-Miami...disgusting
dm_4u is offline   Quick reply to this message
Old 2005-12-08, 01:58 PM   #11
stampeder
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,037
Default

Cheer up, you sound quite dour. Who does the actual simsubbing in such cases (slotting the CTV signal into the US channel)? Is it CTV or is it BEV, your provider?
stampeder is offline   Quick reply to this message
Old 2005-12-08, 05:07 PM   #12
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 52,704
Default

Simsubbing is always done by the service provider at the request of the broadcaster. If you have any complaints, complain to the provider, the station and the CRTC.
__________________
57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline   Quick reply to this message
Old 2005-12-09, 01:39 PM   #13
Tom.F.1
Veteran
 
Join Date: Jun 2005
Location: Ajax, Ontario
Posts: 1,979
Default

I haven't posted in a long time but i want to jump in here.
I'm on BEV and same as others, i'm quite upset about the poor simsubs on CTV.
Looks like they cut out early to fit in more CTV shameless-self-promotion.
The good news for CTV veiwers is they finally got a real raw feed so they can use the new fancy ctv-hd logo bug without the Big Ugly Black Spot covering the old CBS logo.

The obvious solution is OTA. I use the tuner in my bev 9200 or the tuner in my Sanyo TV and watch or record CBS, NBC, ABC, etc., from Buffalo.
I haven't spent the time to figure out if the problems are only on bev or cfto-dt and really don't care. soon as they can all canadian DT broadcasters will simsub. Canadians are so used to it, it's only when they do a really bad job of it that we notice, and change the channel.
Tom.F.1 is offline   Quick reply to this message
Old 2006-01-12, 05:00 PM   #14
watermark
 
Join Date: Sep 2004
Location: Abbotsford, BC
Posts: 21
Default

I'm having a lot of problems on BEV with the CTV-W simsub as well. Not only is the pq and sound godawful, there seems to be no logic to it. This week CTV-W was showing Commander in Chief, Lost and Law & Order. I usually watch the US main feeds, and CIC and L&O were simsubbed, but Lost was not. The Lost feed was fantastic, the others were shite.

Still, I can't figure out what determines if a US network will have the CTV simsub or not, as it seems not to matter is CTV is carrying the show (as with Lost).
watermark is offline   Quick reply to this message
Old 2006-01-31, 03:00 AM   #15
Nels Stewart
Veteran
 
Join Date: Jan 2002
Posts: 1,937
Exclamation

Tonight's BEV simsub of CSI: Miami was brutal on CTV-East; the sub kicked in just at the beginning of the opening titles/theme song, cutting it off entirely, and the picture quality looked dull and lifeless compared to the usual hyper-saturated color palette on CBS-HD. But when I checked the Western simsub it was much much better, flawlessly executed at the beginning of the first commercial break, and the PQ was top-notch.
__________________
Beware of the evil orange plastic ball
Visit The Big Ring
Nels Stewart is online now   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:36 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.