Image problem on Movie Central HD - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Shaw Communications > Shaw Cable HD tuner and HD PVR Discussion > Shaw Gateway

Reply
 
Thread Tools Search this Thread Display Modes

Old 2012-01-29, 06:32 PM   #1
GWNorth
 
Join Date: Jul 2011
Location: GVR
Posts: 250
Default Image problem on Movie Central HD

I'm seeing a problem with the video image on one of my tvs (a projector) on the Movie Central HD channel. I'm getting a single line of pixelization along the bottom of the screen whenever that portion of the screen has motion in the scene. I have checked other HD channels and do not see this problem. I also don't see it on my other HD TV but it is a smallish lcd and I wonder whether it is cutting off the bottom section or perhaps it is too small compared to the image on the projected screen to notice the issue.

That fact that it doesn't occur on other channels seems to rule out a defective hdmi cable, or a projector problem, or a dct problem (it is a Gateway portal). Perhaps a Movie Central originating issue or Shaw distribution issue?

I'm wondering it anyone else is seeing this problem on their larger TVs or projectors?
GWNorth is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2012-01-29, 06:39 PM   #2
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 52,701
Default

Here's the FAQ post on 0% overscan. This can be an issue with some programming/channels if the image is not properly centered. Is this happening on one movie, or all movies.

http://www.digitalhome.ca/forum/show...236#post793236

Perhaps you can zoom the FP just a bit to take the garbage "off screen"? Are you going through an AVR? If so, are you letting the AVR upconvert the signal?
__________________
57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline   Quick reply to this message
Old 2012-01-29, 07:28 PM   #3
GWNorth
 
Join Date: Jul 2011
Location: GVR
Posts: 250
Default

Thanks for the link. I had thought of overscan issues and I might play with settings on the projector, if possible, to see how this might affect it. I have seen a single pixel line (on the top or bottom of the screen on some channels) of random colours on certain channels very rarely. However, I don't currently believe this is the issue I'm seeing with regard to MC HD.

After re-reading my previous post, I realize I was unclear what I meant by single line of pixelization. I didn't mean a single scan line, I should have said a single row containing multiple scan lines of pixelated (blocky but related to the image colours - not random) blocks along the bottom of the screen.

The image is coming from the Gateway portal (set to 1080i and 720p so it sends the original signal through) direct to the projector through a hdmi cable. Audio only goes to the receiver through an optical cable. The problem seems to be happening with multiple movies, both watching live or playing back recordings as long as the movie is 16:9.

Last edited by GWNorth; 2012-01-29 at 07:33 PM. Reason: two small typos
GWNorth is offline   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:48 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.