OTA NETWORK Status: Corus, Zoomer, Pattison, Independents - Page 12 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Over-The-Air (OTA) Digital Television > OTA Station & Network Operational Status

Digital Home Helpful Information

Reply
 
Thread Tools Search this Thread Display Modes

Old 2012-01-31, 10:58 PM   #166
x4mer
 
Join Date: Jan 2006
Location: Stouffville
Posts: 316
Default

Check the PMT PID.

They're doing it wrong in Hamilton, as noted here in post 406/407. Prevents it from working in Mediaportal.

http://www.digitalhome.ca/forum/show...134969&page=28
__________________
OTA+Teksavvy($36/m).Dump Rogers($135/m)$1200/Y SAVED
CM4221(UHF)/Antennacraft Y5-7-13(VHF)/CM7777(Amp)/CM9521A(Rotor)
x4mer is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2012-02-01, 12:51 AM   #167
jihenry
 
Join Date: May 2007
Location: Russell, Ontario
Posts: 99
Default

PMT PID info for CHCH in Ottawa, seems like it is pointing to the wrong stream as it is 0.00 Mbps

PMT PID 18 (0x0012) - Program 1 CHCHDT1
0x0012 (0.02% ~ 0.00 Mbps) 0x0012 MPEG-2 PMT for program 1
__________________
CM4221HD + CM7777 Preamp
jihenry is online now   Quick reply to this message
Old 2012-02-02, 07:34 PM   #168
x4mer
 
Join Date: Jan 2006
Location: Stouffville
Posts: 316
Default

So it is below 0x0030, and therefore invalid. Hamilton is set to 0x0010. Before the transition, when they were on RF 18, it was 0x0030 and the station worked fine then.
__________________
OTA+Teksavvy($36/m).Dump Rogers($135/m)$1200/Y SAVED
CM4221(UHF)/Antennacraft Y5-7-13(VHF)/CM7777(Amp)/CM9521A(Rotor)

Last edited by x4mer; 2012-02-02 at 08:19 PM. Reason: Corrected 0x0011 to 0x0010
x4mer is offline   Quick reply to this message
Old 2012-02-02, 08:11 PM   #169
gzero
 
Join Date: Dec 2009
Location: NB
Posts: 138
Default

Nice find. Being < 0x0030 might not specifically be causing the WMC problem (I think the channel used to use PMT 0x0010), but PID 0x0011 is specifically reserved by DVB for the Service Description Table.
gzero is offline   Quick reply to this message
Old 2012-02-02, 08:18 PM   #170
x4mer
 
Join Date: Jan 2006
Location: Stouffville
Posts: 316
Default

Sorry...I should have said that it's set to 0x0010 not 0x0011, & 0x0010 is reserved for the network information table NIT.
__________________
OTA+Teksavvy($36/m).Dump Rogers($135/m)$1200/Y SAVED
CM4221(UHF)/Antennacraft Y5-7-13(VHF)/CM7777(Amp)/CM9521A(Rotor)
x4mer is offline   Quick reply to this message
Old 2012-02-02, 08:40 PM   #171
majortom
Veteran
 
Join Date: Jan 2009
Posts: 3,460
Default

WNED in Buffalo uses 0x0020 for their first program the last I checked.
It may not clash with anything though?

PMT PID 32 (0x0020) - Program 2 WNED-HD

CHCH Hamilton on Jan 27, 2011
PMT PID 48 (0x0030) - Program 1 CHCH-DT

CHCH Hamilton on Aug 15, 2011 ( the day they flipped the switch back to VHF)
PMT PID 16 (0x0010) - Program 1 CHCH-DT
__________________
uhf/vhf combo rotor chimney mount FM Bandstop ap-8700 preamp 4way split lg lcd dtt901 pctuner mythtv
majortom is online now   Quick reply to this message
Old 2012-02-02, 08:46 PM   #172
gzero
 
Join Date: Dec 2009
Location: NB
Posts: 138
Default

CHCH in Ottawa is currently using PMT PID 0x0012, which DVB-SI uses for EIT. Nothing reserved above 0x001f according to http://broadcasting.ru/pdf-standard-...468.v1.5.1.pdf
gzero is offline   Quick reply to this message
Old 2012-02-03, 01:11 AM   #173
x4mer
 
Join Date: Jan 2006
Location: Stouffville
Posts: 316
Default

From the Mediaportal dev, who told me why CHCH is not working in Mediaportal:

Even though ATSC doesn't have the same PID assignments as DVB, the ATSC standards body forbids ATSC broadcasters from using those PIDs (http://www.atsc.org/cms/standards/a5...art-3-2009.pdf, page 23):

.......• In order to avoid collisions with fixed PID values and ranges already established in thisand other international standards, PID values used to identify Transport Stream packets carrying TS_program_map_section() or program elements shall not be set below 0x0030. (Informative note: One such use is in ETS 300 468, which requires the use of 0x0011 to identify packets containing certain tables defined in that standard.)

Any software, or TV firmware which adheres to this, is going to have problems with CHCH. Alot of people are blaming their loss of CHCH in GTA to the move to VHF. It may be this instead,not VHF, that's preventing them from receiving it.
__________________
OTA+Teksavvy($36/m).Dump Rogers($135/m)$1200/Y SAVED
CM4221(UHF)/Antennacraft Y5-7-13(VHF)/CM7777(Amp)/CM9521A(Rotor)
x4mer is offline   Quick reply to this message
Old 2012-02-03, 01:55 AM   #174
majortom
Veteran
 
Join Date: Jan 2009
Posts: 3,460
Default

yes, on page 23..Strange how WNED works though. Or does it?
I've never tried to use MediaPortal.
Assuming it does work, can you ask him why WNED works with PID 0x0020, clearly in violation as well, but CHCH doesn't with PID 0x0010?
__________________
uhf/vhf combo rotor chimney mount FM Bandstop ap-8700 preamp 4way split lg lcd dtt901 pctuner mythtv
majortom is online now   Quick reply to this message
Old 2012-02-03, 09:48 AM   #175
gzero
 
Join Date: Dec 2009
Location: NB
Posts: 138
Default

Here's another possibility, according to A/58 http://www.atsc.org/cms/standards/a_58.pdf:

Quote:
DVB SI is carried in the MPEG-2 Transport Stream in PIDs 0x0010 through 0x0014. Therefore, it is recommended that when the program paradigm is used, Program Number 1 is not used. The lowest PID value that should be used to carry services is 0x0020, corresponding to Program Number 2.
PAT, PMT, and TVCT all report Program Number 1 for CHCH Ottawa -- not sure how much this matters since the "program paradigm" method was removed from the ATSC spec. I suppose if the broadcasting equipment was configured for "program paradigm" mode, that would explain the PID assignments. Interesting that CBOT PID assignments start at 0x30+ with Program Number 3.
gzero is offline   Quick reply to this message
Old 2012-02-03, 12:22 PM   #176
BCF
 
Join Date: Dec 2008
Location: London, Ontario
Posts: 280
Default

Quote:
Originally Posted by Jase88 View Post
El Gran Chico, I'm awaiting a response. They're likely more concerned right now with their transfer to UHF 15 (Hamilton), and the conversion to an HD feed for the other transmitters.
I sure hope so... I'm thinking CHCH could possibly switch over to an HD feed for CHCH-DT1,DT2,DT3 @ 1080i at anytime, if there is any outdoor work to be done, as the winter weather has been is so good for most of Ontario this year.
BCF is offline   Quick reply to this message
Old 2012-02-04, 06:21 PM   #177
flavoie
 
Join Date: May 2007
Location: Orleans, ON
Posts: 1,248
Default

An update, I had discussions with CHCH, and even provided a TS capture from Ottawa. They mentioned they did change something related to the "address of the PMT", but I didn't want to go in specific. I captured a before/after TSReader html export in the HTPC Media Center 7 thread.
flavoie is offline   Quick reply to this message
Old 2012-02-04, 06:51 PM   #178
majortom
Veteran
 
Join Date: Jan 2009
Posts: 3,460
Default

from your post in the other thread it looks like they really had ottawa (rf 22) hosed up.
even TSReader wasn't able to see the Video & Audio PIDs.

Looks like they changed the PMT PID from 0x0012 to 0x0010 (same as Hamilton, rf 11) to fix it?
Makes sense, cause ya usually see them as 0x0020, 0x0030, 0x0040, so on..
an oddball like 0x0012 obviously wasn't working. Kinda Surprised anything could decode it.
__________________
uhf/vhf combo rotor chimney mount FM Bandstop ap-8700 preamp 4way split lg lcd dtt901 pctuner mythtv
majortom is online now   Quick reply to this message
Old 2012-02-09, 08:08 AM   #179
Bark64
 
Join Date: Nov 2008
Location: London, On
Posts: 231
Unhappy Problem with CHCH Alvinston?

Normally here in London I get a rock solid 30 db, 89 % signal on chch ch 51. Last night though it was jumping around all night fluctuating wildly from 0 to 25 decibels every second or two. All my other channels were normal so I don't think it is my antenna or set up. Does anyone have any conections at chch that you could find out if there are any problems with the Alvinston signal or feed. It was happening on both of my tv's and only on this channel. I don't think anyone else has reported this but a lot of people in london don't watch chch because it is still 480i out of Alvinston. Any input is greatly appreciated.
__________________
CM 4221hd, CM 7777, CM 9521A, 30 foot tower, Farthest station KWKB Iowa City, Iowa 525 miles.
Bark64 is offline   Quick reply to this message
Old 2012-02-09, 08:25 AM   #180
PanaMark
 
Join Date: Jan 2009
Location: London, Ontario
Posts: 847
Default

your right about both Bark, I am a 480i snob. I have witnessed the same though while flicking through channels
__________________
roof mounted 35ft UHF Antennas Direct XG91, VHF Delhi VIP 302SR, RC 6292, Tii Coaxial Lightning Surge Protection
PanaMark is offline   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 01:36 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.