Bell Fibe PVR failed - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Bell Canada Enterprises (BCE) > Bell Fibe TV

Digital Home Helpful Information

Reply
 
Thread Tools Search this Thread Display Modes

Old 2011-02-08, 08:03 PM   #1
Boavista
 
Join Date: Aug 2006
Location: Toronto - Bell Fibe TV
Posts: 584
Default Bell Fibe PVR failed

Well.. I Noticed my box has been acting up the last few days ( random reboots, crashing while recording, turning it self on and off) and So i called bell today to let them know. they had me try and preform a re-program of the box but it failed. It just showed a red X in the middle of the screen. the CSR on the phone ( level 2 tech) said this meant communication failure between the box and the hard drive. So their sending a tech out tomorrow to replace my box.

I had expressvu since 2005 before i got fibe in September and my pvr's had never failed me. This one lasted a mere 5 months lol.

Anyone else experience their pvr failing this early into the service?
Boavista is offline  
Sponsored Links
Advertisement
 
Old 2011-04-08, 03:38 PM   #2
DoubleC
Rookie
 
Join Date: Jan 2011
Posts: 19
Default

It happens. It's a hard drive failure. If a DRA wasn't able to recover your service then it's probably pooched.

Even on my PC I have had hard drives that lasted years and others that lasted only months. My point is this isn't specific to your STB but anything that has a hard drive in it.
DoubleC is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:38 PM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.