Can't send email (Bell iphone) with Cogeco email - Page 2 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Bell Canada Enterprises (BCE) > Bell Mobility, Solo and Virgin Mobile

Reply
 
Thread Tools Search this Thread Display Modes

Old 2009-12-24, 04:25 PM   #16
jpaik
 
Join Date: Oct 2003
Location: Oakville
Posts: 528
Default

It's problematic for Cogeco subscribers since both Rogers and Bell are "cellco" - -they offer both internet services and cellular wireless services. Their customers won't run into this problem.

One thing you can do is use the wifi function of your iphone, launch a browser and then use Cogeco's webmail. That puts you right on the Cogeco servers and there will be no issues with the smtp mess!
__________________
Minimum waste, maximum joy
jpaik is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2010-01-01, 02:22 AM   #17
sduguid
 
Join Date: Oct 2005
Location: Victoria, BC
Posts: 27
Default

For those who are looking at this thread and are frustrated that there is no actual solution for you, here is the answer:

If you need to set up your email on a Bell Iphone and your ISP email address won't allow you to use their SMTP server (Cogeco, Shaw, etc...) you must set the iphone to use mail.1xbell.ca as the smtp server. (keep using your isp pop server)
Just use the MD5 authentication (the first one in the list)

I have set this up and tested on a couple of devices in the last few days and it works like a charm.

If you have a shaw email, by the way, use pop.shaw.ca as your Pop server.
sduguid is offline   Quick reply to this message
Old 2010-02-13, 12:52 PM   #18
riddick
Rookie
 
Join Date: Feb 2010
Posts: 8
Default Cogeco Email Setup on the Iphone(Bell)

So many people are having problems with this, I was one of them. That was until I found the tutorial How to setup your Cogeco email account on the Iphone. It made it so easy for me and I hope it helps everyone here out, because I feel your frustration.

**Cheers**
riddick is offline   Quick reply to this message
Old 2010-02-16, 03:14 AM   #19
riddick
Rookie
 
Join Date: Feb 2010
Posts: 8
Default Cogeco Iphone Email Setup

There is an excellent tutorial Here to setup your Iphone with Cogeco email. Hopefully this will help some of you guys.
riddick is offline   Quick reply to this message
Old 2010-02-19, 11:54 AM   #20
BrendaM23
Rookie
 
Join Date: Feb 2010
Posts: 1
Default

I have the same setup (Bell iPhone 3GS, Cogeco internet/email at home). When I first set up email on my iPhone, I was able to receive, but not send.

I followed the steps in the tutorial linked above, and now the opposite is happening - I can send, but not receive! The error I get is "Cannot Get Mail The connection to the server pop.cogeco.ca failed." I know that the password I entered when setting up my email account on the iPhone is correct.

Can anyone please help me?

Thanks!
BrendaM23 is offline   Quick reply to this message
Old 2010-02-19, 10:58 PM   #21
jpaik
 
Join Date: Oct 2003
Location: Oakville
Posts: 528
Default

Brenda, does this error message occur repeatedly? It does indicate a problem but it may not be a connection issue. Make sure you have a fully qualified name in the address field: you@cogeco.ca.
__________________
Minimum waste, maximum joy
jpaik is offline   Quick reply to this message
Old 2010-05-23, 12:04 PM   #22
tazzy823
Rookie
 
Join Date: May 2010
Posts: 1
Default

You must use Bell Mobility's Outgoing mail server. I have been with cogeco and using a smartphone with Bell for a while now, and have had no trouble. The correct setting for the outgoing server is mail.1xbell.ca.
tazzy823 is offline   Quick reply to this message
Old 2010-06-20, 12:05 AM   #23
vunanne
Rookie
 
Join Date: Jun 2010
Posts: 1
Default SMTP has to be named according to the provider

It's unfair to blame Cogeco for being behind. You have to remember that Cogeco is NOT a cellular phone provider as are other cable companies.

Regardless, it is very simple to set up an iPhone with Cogeco:

For Telus iPhone
Incoming = pop.cogeco.ca (user=email; pswd=?)
Outgoing = smtp.telus.net (no user or pswd required)

For Bell iPhone
Incoming = pop.cogeco.ca (user=email; pswd=?)
Outgoing = smtphm.sympatico.ca OR smtp.1xbell.ca

For Rogers iPhone
Incoming = pop.cogeco.ca (user=email; pswd=?)
Outgoing = smtp.broadband.rogers.com
vunanne is offline   Quick reply to this message
Old 2010-06-30, 10:34 AM   #24
ken0042
Premium Supporter
 
Join Date: Jun 2004
Location: Calgary
Posts: 3,896
Default

Just to add, I have also used that same SMTP ( mail.1xbell.ca ) on my Bell iPhone to use on my Telus email account.
__________________
"There are 10 types of people in this world; those who understand binary and those who don't."
ken0042 is offline   Quick reply to this message
Old 2010-09-20, 07:37 PM   #25
Tileguy
 
Join Date: Apr 2006
Posts: 5
Default

Bit of a bump...but I'm just running into this problem now. And I can't believe the problems I'm having.

I've set up the servers as per your suggestions (and my Bell technician's advice) HOWEVER...when the iphone hooks up via wifi..then the mail can't be sent or received. He tells me I then have to go in and turn wifi OFF.

So to send/receive email I can't be wifi connected. Even if I'm out of wifi coverage, if the phone's wifi is turned ON, then the email won't work.
Tileguy is offline   Quick reply to this message
Old 2010-09-20, 09:50 PM   #26
jpaik
 
Join Date: Oct 2003
Location: Oakville
Posts: 528
Default

I don't have an iPhone so I can't comment on its setup, but...what you are describing doesn't make sense. If your incoming and outgoing mail servers are correctly configured, data will move to and from these servers regardless of what type of network is being accessed.

I think the Bell tech is wrong, and I really hope some of the people who participate in the DHC forums will come in on this thread and prove me wrong!

I have an Android-based handset, and I can send and receive email anytime, using wfi or using Bell's network. My son has an iPhone and does not have the problems you're describing.
__________________
Minimum waste, maximum joy
jpaik is offline   Quick reply to this message
Old 2010-09-21, 12:58 AM   #27
BGY11
Veteran
 
Join Date: Dec 2006
Location: Calgary AB
Posts: 3,498
Default

Not quite true. In this case, Bell restricts access to the mail.1xbell.ca to IP addresses on their network. Once you flip over to Wi-Fi, your device's email program tries accessing the outgoing mail server via the Wi-Fi connection (hence, a non-Bell Mobility ISP) and it won't connect.

I just tried this on my Galaxy S and was able to send e-mail from my Shaw account if I had Wi-Fi disabled, but it failed when I had Wi-Fi enabled.

From a quick Google search, it appears this is true with the wireless carriers in general.
BGY11 is online now   Quick reply to this message
Old 2010-09-21, 08:37 AM   #28
JamesK
Veteran
 
Join Date: May 2009
Location: Mississauga
Posts: 6,210
Default

^^^^
The problem is likely with the SMTP port, as many ISPs won't accept port 25 from off network. On Rogers, I can use port 587 for SMTP off net. I can use my Roger email on WiFi at home and elsewhere, with my Nexus One. I can also use it on my notebook when away from home.
JamesK is online now   Quick reply to this message
Old 2010-09-21, 08:55 AM   #29
jpaik
 
Join Date: Oct 2003
Location: Oakville
Posts: 528
Default

BG and JamesK...good points. I thought about my post late last night, and realized that it was only partly correct: how could I send email from the Galaxy S when I am wifi'd into the Cogeco domain? If Cogeco would implement SMTP AUTH, this problem would vanish. Rogers has already set this up. Problem is that Cogeco is not a cellco, and likely gets few complaints about SMTP.

But something about Tileguy's situation doesn't add up. I just can't put my finger on it yet. I'm going to step into a wifi hotspot today and see if I can send mail via Bell's SMTP.

The best way to avoid all of these headaches is to use browser-enabled email. "Webmail" allows a direct communication with an email server and it overcomes any IP traffic problems.
__________________
Minimum waste, maximum joy
jpaik is offline   Quick reply to this message
Old 2010-09-21, 12:49 PM   #30
jpaik
 
Join Date: Oct 2003
Location: Oakville
Posts: 528
Default

Darn! You guys are so right, and I was so wrong. Bell will not route traffic through its servers if I am connected via wifi and attempt to send email. I really did know this in the back of my mind but I had to prove it to myself.

Obviously sending email via Bell consumes very little of one's data plan. I know Bell will not relay mail, but I wish there was a method to authenticate to Bell SMTP that I am a valid customer and allow the mail to pass through.
__________________
Minimum waste, maximum joy
jpaik is offline   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:22 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.