External Hard Drive Problems and Discussion - See Facts Link in Post 1. - Page 5 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Bell Canada Enterprises (BCE) > Bell Satellite TV PVR, HD PVR and HD Receivers

Reply
 
Thread Tools Search this Thread Display Modes

Old 2010-01-25, 08:52 AM   #61
bh7h
 
Join Date: Feb 2006
Location: Hull - on Bell HD since '08
Posts: 8
Default Turn off CC

I've had this problem in the past. In order to watch programming from the EHD, you must turn off Closed Caption on the receiver.

Hope this help.
__________________
JF
bh7h is offline  
Sponsored Links
Advertisement
 
Old 2010-01-25, 10:52 AM   #62
markl
 
Join Date: Nov 2006
Posts: 261
Default 6131 External HD Issues

I have a 6131 with the external HD so as to use the PVR functionality. All seemed to be fine for a few months but now it doesn't seem to want to work. It will detect the HD and do the formatting but when you try and use it the process wants to repeat. Anyone have similar issues or know how to correct this?
markl is offline  
Old 2010-01-25, 12:52 PM   #63
Zero G
 
Join Date: Jan 2007
Location: NWO
Posts: 314
Default

Maybe there is something corrupt on the hard drive. I would try a format on a pc to see how it functions with it, and then re format with your 6131 if it worked okay on the pc. That would be my first steps to diagnose the problem.
Zero G is offline  
Old 2010-01-25, 12:58 PM   #64
ScaryBob
Veteran
 
Join Date: Feb 2009
Location: The Dandelion City
Posts: 7,133
Default

Quote:
Have an HD PVR 9242 with Lacie 750GB external HD which disconnects every time I try to watch a transferred show on it. I need to reboot the receiver to see the external HD again.
This is a well known issue with Lacie 750GB drives and Bell knows about it. If it was recently purchased, I would return the drive and get a model recommended on this forum. (Some WD models are very good.)

Quote:
Called Bell tech support and they claim not to know anything about this issue!
That CSR might not know about it. Some of the more experienced CSRs would.
__________________
At 20 I had a good mind. At 40 I had money. At 60 I've lost my mind and my money. Oh, to be 20 again. --Scary
ScaryBob is offline  
Old 2010-01-27, 08:18 PM   #65
Eden_20101
Rookie
 
Join Date: Jan 2010
Posts: 16
Default

Thanks for the responses guys, my receiver just got upgraded to V184 today so I'm going to test now, will let you know.

I did recently purchase this drive but I am hoping not to lose any info on the EHD.

Regards,
Eden_20101 is offline  
Old 2010-01-28, 08:21 PM   #66
arcabuddy
 
Join Date: Nov 2008
Posts: 39
Default EHD powering off

A few times a day I get the message " USB Hard Drive Unplugged " and the receiver turns off and reboots. There is a number in the corner of the box (953) whether that means anything or not. I was going to call Bell CSR a few times but I can kinda guess what will happen........nothing, so I was wondering if anyone else is experiencing this or has any ideas/suggestions on what I could do.

Thanks.
arcabuddy is offline  
Old 2010-01-28, 08:42 PM   #67
ScaryBob
Veteran
 
Join Date: Feb 2009
Location: The Dandelion City
Posts: 7,133
Default

Rebooting due to EHD issues is fairly common. (The 9242 probably should not reboot in such cases but it does. It's sort of like a PC crashing and rebooting.) My guess is it's a connection or drive issue. If available, I would try another drive and USB cable to isolate the problem. Some drives do not work with 9242s. What is the model of the drive? Does it have a power saving feature that causes it to go into standby when idle for some length of time?
__________________
At 20 I had a good mind. At 40 I had money. At 60 I've lost my mind and my money. Oh, to be 20 again. --Scary
ScaryBob is offline  
Old 2010-01-29, 06:23 PM   #68
Daveysew
 
Join Date: Aug 2006
Location: T.O.
Posts: 89
Default Error message

Hi all,

I'm having some grief with connecting an EHD to my 9242. Specifically after reading this thread I purchased a WD Caviar Green 1.5 TB (WD15EADS) drive placed in a Vantec CX case.

I read Dong hooked this same drive up to a 9241 with great results and ScaryBob has the 1TB version of the same drive in the same case hooked up with great results as well.

When I connect mine I get an error message:

"You have connected an unsupported device to the USB port. Select help for more information"

When I select help I get:

"The attached USB device is not currently supported by Bell TV"

I did not format the drive with my computer prior to connecting it, do I need too? I thought the 9242 formatted it. Any thoughts are greatly appreciated.

Thanks,
dave
Daveysew is offline  
Old 2010-01-29, 11:41 PM   #69
aw124
 
Join Date: May 2004
Location: Markham, Ont
Posts: 140
Default 9242 and 6141 not seeing EHD?

What is going on? My 9242 and 6141 are not seeing the EHD tonight?
Both 500 GB EHD has been working great for over 6+ months.
It is funny that both 9242 and 6141 are not recognizing the EHD on the same day.
Are there anyone out there having the same problem?
Were their any chances from Bell?
aw124 is offline  
Old 2010-01-30, 10:05 AM   #70
FunkyTown
 
Join Date: May 2006
Location: Gatineau, QC
Posts: 1,274
Default

I tried to access my hard drive today and an error message popped up, "In order to use external hard drive you must call Bell to subscribe to this service."

I have 40 hours of programming on this HD. It better not be lost!
FunkyTown is offline  
Old 2010-01-30, 04:35 PM   #71
shelley354
Rookie
 
Join Date: Jan 2010
Posts: 13
Default

we bought a wD Elements EHD 1TB today and the Bell 9242 is not seeing it. The 9242 itself has been flipping out, switching itself on and off.

The guy on 2nd level of Bell Tech says that its likely to be our EHD not "spinning fast enough" for the Bell unit to see it. I am not even being asked whether I want to format it.

Has anyone else had this issue? Can anyone recommend a brand that will work?

Firmware is `184'

Last edited by shelley354; 2010-01-30 at 04:37 PM. Reason: add firmware
shelley354 is offline  
Old 2010-01-30, 04:41 PM   #72
FunkyTown
 
Join Date: May 2006
Location: Gatineau, QC
Posts: 1,274
Default

Hi Shelley,

When you say the 9242 won't recognize your EHD, are you getting the error:

"To manage Bell TV recordings on your External Hard Drive this feature must be activated. To activate please call 1-888-SKY-DISH (759-3474)"?
FunkyTown is offline  
Old 2010-01-30, 04:47 PM   #73
aw124
 
Join Date: May 2004
Location: Markham, Ont
Posts: 140
Default

My 9242 is seeing the EHD again this morning but no luck with the EHD on the 6141?

Drive works fine after reformating on the PC.

However, kids are not happy loosing over 100+ hours (SD) of recording!
aw124 is offline  
Old 2010-01-30, 04:58 PM   #74
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 52,162
Default

Shelley, I suggest you forget about troubleshooting the eHDD until you've resolved the IR interference issue discussed in the V184 Thread.
__________________
57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
Old 2010-01-30, 05:17 PM   #75
FunkyTown
 
Join Date: May 2006
Location: Gatineau, QC
Posts: 1,274
Default

Quote:
Originally Posted by aw124
Drive works fine after reformating on the PC.
Oh you are kidding. I suppose I'll have to reformat mine. I had almost the entire season of Smallville on it. Plus several other shows like SNL, Medium and CSI:NY. That really sucks. I have the Western Digital WD10EADS. What HDD do you have?
FunkyTown is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:22 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.