Range Hood - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Not the Digital Home > Home Fix-up including Appliances, HVAC and Power Tools

Reply
 
Thread Tools Search this Thread Display Modes

Old 2012-05-10, 11:07 PM   #1
Zrock
 
Join Date: Sep 2010
Posts: 92
Default Range Hood

When i first turn on my range hood the motor spins slowly and then after about 2 min it will finely get up to full speed. It seems to be getting worse over time. Its a new unit never installed but i bought used so im assuming warranty does not even apply.
Zrock is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2012-05-11, 01:11 AM   #2
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 52,647
Default

I'm assuming that the unit wasn't used for a while (years?). If so, the lubricant in the motor is probably viscous (old and thick) and as it heats up it becomes less viscous allowing the motor to spin more freely. The lubricant may also not be lubing as well as when it was new - or has migrated to places it doesn't do any good, hence it's getting worse. Please advise make, model, year of manufacture, etc. You may need a new motor, or perhaps the fan impeller is the issue - same story about the lubricant if it's the impeller (bearings) that are the source of the problem.
__________________
57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline   Quick reply to this message
Old 2012-05-11, 11:02 AM   #3
Zrock
 
Join Date: Sep 2010
Posts: 92
Default

It is a Moffat TV337N1BBC. Manufactured in Nov 2010. Your probably right about the lube being a little stiff. Guess ill pull it out tonight and clean it up and try to re lube it and go from their.
Zrock is offline   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 05:24 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.