New Firmware / (HD) IPG for 8642, 4642 Discussions - Read Post 1 and Links There - Page 48 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Rogers Communications > Rogers Cable TV: HD PVR Discussion

Reply
 
Thread Tools Search this Thread Display Modes

Old 2012-03-25, 09:34 PM   #706
Holmes108
 
Join Date: May 2007
Location: Orillia, Ontario
Posts: 278
Default

Quote:
Originally Posted by vwalien View Post
Thanks Holmes108!

I'm anxiously awaiting your results.

The fact that it actually stuck is really positive! As previously it would erase the other recording event..

On a few shows I chose "Record on this channel any day at any time" (can't remember the exact wording) and I spent a half hour deleting repeat shows each week.
Worked like a charm. As Viper said, it appears to have been fixed, which is nice.
__________________
LG 50PJ550 / Samsung HW-D650s
Cisco 9865 PVR
Holmes108 is online now  
Sponsored Links
Advertisement
 
Old 2012-03-25, 10:24 PM   #707
vwalien
 
Join Date: Dec 2010
Location: North York
Posts: 92
Default

Thanks Holmes108! I appreciate the follow up.. I'd had conflicting reports of this bug fix.

I'm leaning towards wanting to upgrade...

reading through this thread, it seems like issues are slowly being resolved... but I'll probably wait a month and see where things stand.
vwalien is offline  
Old 2012-03-25, 10:45 PM   #708
yyzlhr
 
Join Date: Nov 2011
Posts: 1,291
Default

Quote:
Originally Posted by mr shady View Post
and as a forner "frontline employee" as you said i cant belive you bought a pvr how many times did you have to explain to customers @ 375days after tehy bought ine they are s.o.l when there hard drive died or power supply went ect.....


went asked by many should i buy or rent i explain rent as you get a life time warrenty i get sick of telling ppl they are out of luck when they have a purcahsed product die on them!
The purchased box I have was actually a gift. Also purchased boxes have a two year warranty, so I'm not sure where you got 375 days from, unless I mistakened about the number of days in 2 years. The amount of money you spend in rental fees in 24 months would equate to the same amount as renting it.

Also, as a frontline rep I've encountered customers returning equipment that is just absolutely filthy. I've encountered boxes with offensive odours and odd stains that cannot be explained. That equipment is just refurbished and sent back out in the rental circulation. I'd rather not have those dirty boxes in my home.
yyzlhr is online now  
Old 2012-03-25, 11:38 PM   #709
icemankent
 
Join Date: Nov 2009
Location: Ottawa, Ontario
Posts: 194
Default

Interesting discussions and debates.

(For me), there are some obvious facts on the matter:
- this new firmware was rushed to market too soon - it wasn't ready
- this new firmware (still) is not ready
- this new firmware is barely passable as "useable" - but just barely - OMG the LAG !!!
- customers expect the service they have bought and paid for to actually "work"
- while it looks good on the surface and shows potential, it is neither actually "stable", nor "fully" useable, and does not operate properly as it should
- rogers seems quite content with keeping its customers in the dark about what they are going to fix and when. That in and of itself is very telling of how much respect they have for their paying clientele

I have two 8642's. Each of them acts up for no reason on any given day.
Today, one of them decided to reboot itself just because I turned it on. Nice.
This weekend, "both" my pvrs would get random blacked out channels - fixable only upon rebooting them. Just great.

Nobody can expect absolute perfection from something this new, however at the rate rogers is going with regard to improving/fixing this new firmware - it will be next year before we have something worthwhile to enjoy.

This new firmware should never have been released in its current condition.
I would gladly have volunteered to work with them - on my own time - to help them test and perfect it.
That is how much I appreciate a system that works well.
I would think that customer input into the development and testing should have been the driving factor to rolling out a new system that met customer demand and useability requirements.

Too bad they did what they did - for whatever the reasons were that motivated them to do so - since WE pay for their mistake now.
__________________
Pioneer Kuro 151FD | Pioneer VSX-1326-K | Paradigm Speakers | PS3 Slim+Fat | 2,Cisco 8642 | Panasonic TC-P65VT50
icemankent is online now  
Old 2012-03-26, 01:35 PM   #710
bwgreen
 
Join Date: Apr 2005
Posts: 64
Default

I agree. My only problem - I have more than 1 TV that would need to have a box, and Bell FibeTV isn't available in my area. ExpressVu, being satellite, isn't really an option for me, and I'm locked into a contract for the cell phones at the moment. When that contract is up, I'll start looking at other options - hopefully FibeTV will have expanded to my area by then, so I'll have a viable alternative!

I feel kinda stuck with Rogers - if there is a problem, I can call and they may fix it eventually. To use your coffee pot analogy, if it had a problem, back it would go!

That being said, the new IPG is a step in the right direction - now they have to keep on walking.
bwgreen is offline  
Old 2012-03-26, 07:06 PM   #711
mr shady
 
Join Date: Sep 2011
Posts: 108
Default

All the stb's are now on a 1yr warrenty and rbo (rogers back office) changed this alitle over a yr ago as my friend got a pvr when he changed from cable and pvr died just over ayr of having it and was s.o.l this was about 8mnths ago and anyone in a new cable contract shows 1 yr warrenty even sales reps (door to door) there contracts show this!
mr shady is offline  
Old 2012-03-26, 09:19 PM   #712
ecarlino016
 
Join Date: Aug 2006
Location: Guelph, Ont
Posts: 270
Default

I really dont want to call out your credibility Mr. Shady but I just purchased a box 3 days ago and I confirmed with rogers that the warranty is 2 years.

We really need to keep on the up and up with relavent info.

EC
ecarlino016 is offline  
Old 2012-03-26, 09:23 PM   #713
ecarlino016
 
Join Date: Aug 2006
Location: Guelph, Ont
Posts: 270
Default

oh I should add that you need to exchange it with a refurbished on at the rogers store though......no new replacements but a full 2 year warranty.

EC
ecarlino016 is offline  
Old 2012-03-27, 10:30 AM   #714
viper359
 
Join Date: Dec 2006
Posts: 461
Default

Has anyone else experienced the following issue? It seems very similar to the black channels some have described, but this was in regards to my recordings. They were almost frozen, or half screens. No sound, no video movement. I could fast forward through it, and the screens would change, but if I hit play, it was still frozen and pvr recorded time was moving. I have had it happen to three recordings so far. Two on Sunday, and one on Monday. Harry's Law, Family Guy, and Alcatraz.

I very much doubt it was my external drive. It is rather new, and the other recordings worked just fine. It was almost as if the channel was trying to tune, much like a satellite dish in the old days on bad weather.
__________________
Elite Kuro|Oppo BDP-80|Denon 890|Xbox 360|Paradigm Mon7's| Polk PSW 125 Sub
viper359 is offline  
Old 2012-03-27, 11:05 AM   #715
MyMedia08
 
Join Date: Sep 2008
Location: Ontario
Posts: 542
Default

Not exactly but somewhat similar.

There are so many issues its really hard to keep track. Especially as Rogers does not seem to care to acknowledge any of them or share any plans to fix them. Might make for a good FAQ, ie known issues.

We did not experience your particular issue, but we had two issues in the last two days.

1) when watching live tv, HD channel 518 I think, the video/audio simply froze (still image, no audio), then restated, then froze again, etc. As nothing was being recorded, we simply missed the show, and watch something else. Wonderful. Hard to pintpoint that one. I did recheck the signal strenfth ; it was fine at -5. Regardless, as there are issues with live and recorded content, this entire service is indeed a POS ( aka polished turd as someone noted earlier).

2) on the last recording we did (the movie Bridesmaids), it played back fine, for about an hour, then the audio crapped out (garbled). The 8642 is connected via both HDMI (where we listen via TV) and digital audio (where at time we listen via AVR). We muted the TV audio and played the audio via the AVR and it was perfect. Is there a known HDMI audio issue on the 8642??
__________________
[1]:9865HD;55"LCD;BR [2]:4642HD; 102"; 720p Proj;BR [3]:SA4250HD;39"LED [4]:SA3200 [5]:OTA
MyMedia08 is offline  
Old 2012-03-27, 11:14 AM   #716
Holmes108
 
Join Date: May 2007
Location: Orillia, Ontario
Posts: 278
Default

I can't say for sure it's the 8642, but since the update I've noticed every so often the audio doesn't drop completely, but is lowers, then raises, then lowers, etc... it goes up and down (quickly, but smoothly) 3 or 4 times. Might do it a couple of times in a day, or not at all for a few days.

(via HDMI)
__________________
LG 50PJ550 / Samsung HW-D650s
Cisco 9865 PVR
Holmes108 is online now  
Old 2012-03-27, 11:18 AM   #717
bwgreen
 
Join Date: Apr 2005
Posts: 64
Default

MyMedia, I don't know of any issue, but anecdotally my father in Scarborough has an 8642 that was connected via HDMI to the TV - sometimes the audio would go out on a channel. They called Rogers tech support - the man they sent changed them from HDMI to component - he said they had problems with the HDMI port on those boxes. It's worked fine since (this was about a month ago). They only use two-channel audio so it's not a huge issue for them - if the HDMI port on mine goes flaky then it's a big problem since I use 5.1 audio through my AVR - and HDMI is the only connection I can run between the two!
bwgreen is offline  
Old 2012-03-27, 11:27 AM   #718
MyMedia08
 
Join Date: Sep 2008
Location: Ontario
Posts: 542
Default

Quote:
Originally Posted by bwgreen View Post
Rogers tech support-...said they had problems with the HDMI port on those boxes...
Thanks, Sure sounds like an issue to me.

So typical of Rogers to implement workarounds with older technology. I wonder whats next when someone complains abiut audio even on two channel audio ; headphone jack ? Meanwhile Bell is going fiber !!! Hello???? Rogers , are you listening?? I guess not .. no audio !!
__________________
[1]:9865HD;55"LCD;BR [2]:4642HD; 102"; 720p Proj;BR [3]:SA4250HD;39"LED [4]:SA3200 [5]:OTA
MyMedia08 is offline  
Old 2012-03-27, 11:35 AM   #719
viper359
 
Join Date: Dec 2006
Posts: 461
Default

MyMedia08: I often have issues with the audio dropping out, and I use HDMI on the pvr. Switching to component usually fixes the issue. I think it was 57 that suggested that.

As for the other box, I had to switch TO HDMI, as I was getting a humming sound through my component when connected to my LG tv in my bedroom. Switching to HDMI stopped that issue. Not sure if it was the box, or if the cables were picking up noise from my other gear in the bedroom, which is right beside the box.
__________________
Elite Kuro|Oppo BDP-80|Denon 890|Xbox 360|Paradigm Mon7's| Polk PSW 125 Sub
viper359 is offline  
Old 2012-03-27, 11:36 AM   #720
viper359
 
Join Date: Dec 2006
Posts: 461
Default

MyMedia08: I also have had live tv freeze like you describe and sometimes on my recordings, and in the exact same spot too. I thought then it was my external HDD, so I removed it for a test period, and yup, still did it. My signals appear fine.
__________________
Elite Kuro|Oppo BDP-80|Denon 890|Xbox 360|Paradigm Mon7's| Polk PSW 125 Sub
viper359 is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 06:47 PM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.