: 8300HD PVR lost all recordings


svtcanuk
2008-03-30, 09:43 AM
Last night while gaming (about midnight) I noticed that my 8300HDPVR was showing the word "boot" on the front display. I thought it was strange but continued gaming until about 12:30. At 12:30 the display was completely blank, I pressed the power button and it powered up to a service screen where I couldn't do anything. I turned the terminal off and then on again and it started up fine so I went to bed. This morning I wanted to watch the IRL race that I recorded last night and it wasn't in the recorded list, not only that the entire list was gone. All of my recordings have been lost, did I do something wrong or did Rogers download an update that erased everything?

57
2008-03-30, 09:49 AM
It's likely that something simply went wrong, it's rare that the entire list of recordings is lost, although it can happen very rarely.

I suggest you do a cold reboot (unplug, wait for 15 seconds, replug, wait for reboot). Everything should be fine again.

See: http://www.digitalhome.ca/forum/showthread.php?t=17719

Check your signal strength and S/N Ratio.

(I had no problems recording/watching the IRL race last night on TSN-HD.)

bolmsted
2008-03-30, 12:04 PM
Did your hard drive die perhaps or just enough that it thought it was a new hard drive and erased it?

coghlan
2008-03-30, 03:45 PM
Could be anything.

On my previous 8300HD (promotion), all recordings that were more than a couple of weeks old vanished (see http://www.digitalhome.ca/forum/showthread.php?t=73593).

Do the setting show the disk less than 1% full now?

bolmsted
2008-03-30, 06:33 PM
Did you have the recording set to expire in 14 days instead of keeping forever?

svtcanuk
2008-03-30, 08:37 PM
1 - Tried cold reboot without luck.

2 - I don't know about it dying, it worked today.

3 - All recordings were marked as "until I erase", with very recent recordings.

4 - Hard drive showed 0% used

I think all is lost.