: Black vertical lines randomly appreared on my LCD


Jiggstyle
2008-01-08, 12:51 AM
Hi

I've posted some threads before about my tv and setup, I don't want to annoy anybody but I am experiencing something new :

Vertical black lines randomly appeared all over the screen, poping up and disapearing everywhere, and it was on all channels. I turned the TV off, then ON and it was ok. It was the first time I saw that... and it didn't reappeared.

I was wondering if it's only static or it's a problem on my LC52D64U Sharp ?

Thanks for your help !

J-M

Cyclism
2008-01-08, 12:54 AM
Did it appear on all sources, i.e.: you saw it while watching TV. Did you see it when watching a DVD? If you only see it while watching TV, it could be the STB (if you are using one). Do a cold reboot of the STB: turn it off, unplug the electricity source, check that the video cables are secured properly in the inputs and outputs firmly, replug the electricity and turn the STB back on.

Jiggstyle
2008-01-08, 12:28 PM
Yes it was appearing on all channels, but I didn't try dvd or other sources.

Like I told you I turned the tv off and on and it was ok and didn't reappeared since...


I'm using motorola hd 6416 decoder...

Cyclism
2008-01-08, 12:30 PM
If it hasn't reappeared since, then don't worry about it....until it happens again. If it does.

Jiggstyle
2008-01-08, 05:15 PM
Hehe ok thanks... but do you think it can be static between the decoder and and the tv ?

SgtSlaughter
2009-01-01, 03:01 PM
I know this is an old post, but If your antenna isn't grounded properly it can cause weird issues. It is the same way with Satellite dishes.