: Sharp Aquos LC-42D43U Screen Dimming


Jonga
2007-12-16, 07:54 PM
Hello everyone, i have a brand new Sharp Aquos LC-42D43U. I first noticed that the screen dimmed in and out by itself as the picture on the screen became brighter and darker while watching Braveheart. I had read thouroughly through the manual and have found no signs of help. Maybe i missed it, maybe i recieved a faulty model however, im not to sure what i should do. Does anyone have an idea of what is wrong or is that they new style that lcd's do because this is my first lcd, i was using a tube before.

stampeder
2007-12-16, 11:22 PM
Some TVs have a feature called "auto iris" or some name like that, which is supposed to match the TV's light output relative to the room conditions. There is probably a menu function to disable it.

That's just my guess about what the issue might be.

kgeorge78
2007-12-17, 12:33 AM
its pretty annoying. I have the same TV but havent played with the menu yet.
I'll do it tomorrow and inform you.

57
2007-12-17, 01:14 AM
Please see the following useful post for newbies. It could be called auto contrast (OPC) or something similar - anyway, you should be able to turn it off, along with a lot of other auto settings:

http://www.digitalhome.ca/forum/showthread.php?t=76161 TV Setup.

http://www.digitalhome.ca/forum/showthread.php?t=57741 Please read the post and links.

kev604
2007-12-17, 10:41 AM
This could be the OPC. It automatically adjusts backlight depending on the brightness or darkness of the room so if your lighting conditions change in the room eg. turning lights on or off the screen could dim automatically or brighten by itself. The OPC can be turned off thru the menu options or you can leave it on but adjust the OPC range, minimizing the range will limit how much the screen will dim or brighten, again this can be all adjusted thru the menu options.

mr weather
2007-12-17, 08:05 PM
Sounds like the OPC and, yes, it is adjustable in the menu.

There will be a green LED lit on the front panel if OPC is active.

dylanmurre
2012-01-05, 02:31 AM
i have the same tv. hit menu on the remote, then go to go to "advanced video" then turn off "adaptive backlight"

57
2012-01-05, 10:59 AM
Thanks, I'm sure the OP has been waiting 4+ years to hear that answer. ;)