: pt-ax100u masking image with vga


eno
2007-01-17, 01:31 PM
When I use vga cables from the Xbox 360 and select 1280x720 for my resolution on the pt-ax100, the screen is cut off on the left side. I can almost correct it entirely by adjusting H-position to the maximum, however there is still a slight amount of image on the left side of the screen which is not exposed. Does anyone else have this problem? I have no other device which outputs 1280x720 on vga so I don't know whether the problem is from the Xbox 360 or the projector. Any advice would be appreciated.

ctown6412
2007-01-17, 01:45 PM
How about your computer to test with?

eno
2007-01-17, 01:55 PM
That was my first thought as well, but my video card is old and will not output at 1280x720.

rwalker
2007-01-17, 02:44 PM
You might try going into the panasonic projector menu, picture section I think, and you can adjust the horizontal position. This may get back the bit you are losing.

Also, in the same area, try changing the overscan setting.

I believe if you change these for the PC setting they'll stick for that setting and not change for your HDMI, component or video settings.

eno
2007-01-17, 03:02 PM
Thanks for the suggestion but as I said in my post I already adjusted the H-position to the maximum. The idea that I could correct for overscan got my hopes up for a second but the pt-ax100 only allows you to do this for component not vga. Any other suggestions would be appreciated.

rwalker
2007-01-17, 05:22 PM
Sorry, I read lazily and missed that you'd done that.

Hmmm.... no other suggestions yet.