: hvr-2250 problem-pls help


takeaim
2011-08-09, 11:54 AM
i'm running win7 x64, trying to install the most up to date driver from the hauppauge site, as it's trying to install, i keep getting the bsod with error code 0x00000c4.

i was able to install one of the older drivers, but when i try to setup the card within mc, it gets to the point where it's trying to scan to see what signals are available in my area (i'm assuming antenna, cable, satellite etc) and then i get the same bsod with same error message.

called hauppauge, they just said it's probably not compatible with my motherboard which is useless advice, i'm using an asus p5q-e and see a bunch of people using the 2250 with this board. i have used a 1250 on the board prior and i would assume they are similar hardwarewise.

does anyone have any ideas?
thanks

Michael DeAbreu
2011-08-09, 12:24 PM
I was having some problems with that card as well. Perhaps this can help you troubleshoot the minidumps and event logs.

Windows 7 Keeps Rebooting (Hauppauge HVR-2250 Card) - Solution (http://www.digitalhome.ca/forum/showthread.php?t=141540)

BTW. Skip the channel scanning part of the MCE TV Setup. After you cancel it, you can go straight to a manual setup where you can pick exactly the input sources you have and save a bunch of time to boot.

Good luck

takeaim
2011-08-10, 01:04 PM
i did get the driver to load and appear fine in device manager, so back to wmc and again the bsod issue.

so right as it started the signal scanning, i hit cancel (as if it gets to the 2nd bar the bsod hits), i was able to choose antenna etc, but if i go to see live tv, it's all just blue screens (because no signal) and i can't input any digital channels. so i don't think it setup properly for digital. i'll have to see if i can do a rescan (without getting bsod) or something.

Michael DeAbreu
2011-08-10, 02:14 PM
Have you confirmed that the cards/drivers are working with the Hauppauge WinTV application? I've never used that myself. I use TSReader (http://www.tsreader.com/tsreader/index.html)to scan for and diagnose digital channels. It has a preset for Hauppauge ATSC tuners.

pnear
2011-08-10, 03:17 PM
Have you tried using a different PCIx slot in your motherboard perhaps?

takeaim
2011-08-10, 03:37 PM
i will try wintv tonight, in the device manager it says that the device is working properly and the drivers are installed.

i only have one other pci-e slot which is a x16 slot, right now i have my colossus in there. the other x1 slot is covered by my video card :(

takeaim
2011-08-11, 07:54 AM
was busy last night, but decided to give a try to the manual scan that Mike told me to try, guess what....it worked! so i was excited that i finally made some head way! only problem was that the guide wouldn't connect and download, so i thought i could tackle that another day.


tried again this morning to watch live tv.....couldn't find the tuners and another bsod :(

arghhh

sending mini jump files to hauppauge, i'll see what they have to say.