: 1080i/p not 1920 x 1080 Huh?

2010-03-31, 01:01 AM
Panasonic TCP-54V10 1080P display.
Windows 7 Ultimate running Media Centre via ATI4200 on board.

HDMI run into Pioneer VSX-1019 AVR.

TV boxes show 1080 full screen corner to corner.
HTPC 1080i/p or even 720p images seem to be underscanned by 5 to 10%, even when showing BluRay at full screen.

Why am I not getting the full 1920 x 1080 experience?

2010-03-31, 01:42 AM
Does the ATI driver software have an overscan/underscan compensator, or does the Pioneer AVR?

2010-03-31, 01:49 AM
ati are notorious for underscan by default

you can go into the menu to fix it np

2010-03-31, 11:12 AM
You'll have to go into your "ATI Control Panel" and go to "Display Devices" and right click on your device and hit properties. Once in there you can change overscan settings (move the slider to the right to get a bigger picture), as well as manage saturation/hue settings, pixel mapping among other things.

When I first plugged my HD4890 into my TV i was missing over an inch of picture before I adjusted the overscan settings.

Arthur Dent
2010-03-31, 11:29 AM
The underscan by default is a concept from the era of the rear-projection TVs. At that time ATI didn't have any overscan compensation, let alone by default. People requested it, and it looks like the request has finally been fulfilled. Right about the time the RPTVs and the need of overscan correction are already dead. In the next few months ATI's software gurus will realize that, make a note to remove the default underscan, and within 4-5 years it will be done. :)

2010-03-31, 03:47 PM
Double check your HDTV manual and configuration. My Tosh has various view settings by input with and without overscan.

2010-04-02, 06:05 PM
Didn't find any over/under scan compensation settings in the driver and what was there was greyed out.
No slider bars in the CCC to adjust either.
BTW, it's the latest Catalyst 10.3 package I'm using.

I reset the drivers to default and solved my 1080i OTA stutter problem.
And here a weird one;
On the PC desktop, it's now FULL screen and the setting is 1920x1080 24Hz
When in the media centre, it goes to 1920x1080 60p and this is where the underscan occurs.

I would have expected the OS driver to pass through to the WMC operations.

I also stumbled across the pane that allows me to diddle with the interleave method from Bob to Weave to various Adaptive modes.

What is recommended for 1080i OTA source material?
Have NO problems with 480i SD via catv, so is it possible the ATI interlace bug only affects 1080i?

Before the reset, I was playing with ALL the interleave settings and nothing helped.
I was almost resigned to buying an ATI 5670 for the extra power, but may wait as it seems OK for now and 1080p BD has always been OK.

I'll have another look at the TV and AVR settings.
Maybe try direct to display to isolate any AVR interference, but all the other STB's device are run through it with a single HDMI output to the plasma with no issues.
There is a TSTV box, a HD FTA box and a PBO, all 100%