: Moto3416 getting rebooted from another remote


bogentu
2009-10-31, 01:45 PM
I have a Motorola 3416 and a Plex Media Center (running on a Mac mini) on my system. My Harmony remote is configured with with an activity for the DVR and one for Plex, which just emulates the Apple remote. What happens is occasionally when I press either the Play or Pause buttons when in the Plex activity, it causes the DVR to reboot. It only seems to happen when I haven't used Plex for a short time and have been watching the DVR. If I switch to Plex and press either of those button, it sometimes causes the reboot (but not every time...arghhhh). So there must be something about the commands that are being sent for Plex that are causing problems. The Apple Remote doesn't cause this behaviour - only the Harmony Plex remote.

Does anyone else have a similar setup and is experiencing the same problem? This is a nasty bug for me, as a reboot causes all the guide data to be lost until it can reload and any recordings that are in progress are interrupted. I thought IR devices ignored signals that are not addressed to them.

57
2009-10-31, 02:05 PM
I thought IR devices ignored signals that are not addressed to them.This may not be your problem, however, IR interference is quite common. See the following thread on the topic:

http://www.digitalhome.ca/forum/showthread.php?t=64463

lgplasma
2009-11-01, 12:09 AM
I have both a 6416 and a mini running Plex and have not experienced this. How have you chosen the remote in Plex? Is it Harmony or Apple? Did you follow the guide (http://wiki.plexapp.com/index.php/Harmony_Support)?

bogentu
2009-11-02, 10:56 AM
I am using the profile for Plex provided by the Harmony config app. I followed all the suggestions in the Harmony guide, but nothing seems to help. The aggravating part is that its intermittent - it only happens occasionally, but often enough that I'm avoiding using Plex when the DVR is recording something.

This is relatively new behaviour and I haven't changed anything, so I'm at a loss.

bogentu
2009-11-30, 04:52 PM
Just returning to give this thread a bump and report that I've still not found a way to stop my 3416 from rebooting. I now know its not the box - Shaw swapped it out for me after the tech they sent witnessed the problem. It has nothing to do with Plex - pressing the Menu button on the Apple Remote will make it reboot. I don't think its an interference problem as I have a plasma tv and the other symptoms of interference don't match my problem.

It only seems to happen after I've been watching the 3416 for a while and then click the Apple Remote. The box reboots and then I can click as much as I want and nothing seems to happen. But hours later (or next day) the same thing happens. I have tested this on a friend's 6416 and as reported above it is not affected.

So, I am now assuming this is a 3416 problem. And further its related to one of the firmware releases as it worked fine up until about 6 months ago. If anyone out there has a 3416 and an Apple Remote, I'd love to hear from you. Just watch for awhile, particularly a recording (I never watch live tv anymore :) and then click the menu button on the Apple Remote.

adiabatic
2009-12-01, 01:03 AM
Are you using the firewire connection on the 3416 for your setup? After the last firmware update I'm seeing the box reboot when my HTPC starts up or when I connect the firewire cable while the PC is running. It doesn't happen every time but happens often.

My guess is that there's something in the handshaking process that the 3416 doesn't like when the latest firmware is installed. It seems that Motorola can't fix issues without causing new ones.

bogentu
2009-12-01, 01:07 PM
I do have a firewire cable connected, but I'm not actively using it. But worth checking out...I've eliminated every possible thing I can think of that might be causing this.

bogentu
2009-12-03, 01:29 PM
The problem is the firewire cable, rather than a remote problem. It just looked like the remote because when I used the apple remote it woke up the mac which activated the firewire port which rebooted the 3416. So it just looked like the remote was causing the problem. Sheesh. Thanks for the great tip on the bug in the firewire connection.

adiabatic
2009-12-04, 10:05 PM
Ah. Too bad... I almost hoped I was wrong. It's an annoying problem, eh?

adiabatic
2009-12-31, 02:37 PM
Maybe a workaround from avsforum:

"Change the channel before plugging the cable in or unplugging it. The box reboots when the DVR is 'playing' in any manner. As long as you are live, it can be unplugged no problem. If you are recording a DVR'd program and come back to regular programming, the box is still actually delayed. STILL change the channel. Then there is no REBOOT."

I haven't tested this myself but I have noted that my box doesn't always reboot... this might explain why.

HDLarry
2010-01-02, 05:38 AM
I also find my Motorola box being reset, I do have a firewire cable connected and the problem occurs only when I shut down the computer.
I will be watching, either live or recorded and I shut down the connected computer and the PVR gets reset.
The guide is cleared and the currently being watched recording is forgotten because I cannot resume playback where I was viewing when reset.
This is a new problem for me and could be a firmware update issue as it never happened up until a month or so ago.
It has happened a few times, I have now disconnected the firewire cable and the problem has stopped.
Perhaps this "problem" is by design, or maybe it's another "bug" that is occuring due to some other reason ... come to think of it this seems to have started right about when I brought home a Shaw Extender box.
I may disconnect the extender box and see if the firewire reset problem persists.
Although, the almost limitless space a TB drive brings really has me not capturing much with the PC lately.:rolleyes:

aborro
2010-01-19, 04:33 PM
Definitely an issue with the latest Motorola 16.74 firmware. My HTPC using Vista Media Center used to work flawlessly before the update. Now the DCT-6416 will randomly reset whenever the Media Center wakes from standby, goes to sleep or shuts down. I have been able to minimize the impact by leaving the Media Center on 24/7 which in my case is not preferable. I also noticed that if the DVR is powered off (no disk buffering), the unit will not reset when any sort of firewire activity is engaged. Frustrating indeed...