CFTO-DT Toronto: PSIP Data Messing Up Your Tuner? - Page 7 - Canadian TV, Computing and Home Theatre Forums

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes

post #91 of 121 (permalink) Old 2006-09-12, 03:51 PM
 
Join Date: Oct 2002
Location: Milton, ON
Posts: 701
Fix should work for other ATSC tuners having PSIP problems too

Yes, the TSID fix we put in place this morning has the side benefit of making CFTO more compatible with my Samsung HDTV as well. It was coming in as 40-4 (a nonexistant virtual channel) and is now showing up properly as 9-1. I would expect that a rescan is in order for everyone (and rescan for WIVB 4-1 this weekend too I'm hoping).
pnear is offline  
Sponsored Links
Advertisement
 
post #92 of 121 (permalink) Old 2006-09-27, 11:41 AM
 
Join Date: Jun 2006
Location: Toronto
Posts: 258
So should I be getting guide information from CFTO now? I don't, and it's the only Toronto/Buffalo station that I never get guide info for.
timmy1 is offline  
post #93 of 121 (permalink) Old 2006-09-27, 12:16 PM
 
Join Date: Jan 2006
Location: Downtown Vancouver
Posts: 789
ya i've always just gotten 'DTV Program' from CFTO
026163 is offline  
post #94 of 121 (permalink) Old 2006-09-27, 01:17 PM
 
Join Date: Oct 2002
Location: Milton, ON
Posts: 701
Quote:
Originally Posted by timmy1 View Post
So should I be getting guide information from CFTO now? I don't, and it's the only Toronto/Buffalo station that I never get guide info for.
No, they don't broadcast guide information in their stream. It's working as expected (technically speaking).
pnear is offline  
post #95 of 121 (permalink) Old 2006-09-27, 01:58 PM
Veteran
 
Join Date: Mar 2006
Posts: 2,575
Quote:
Originally Posted by pnear View Post
No, they don't broadcast guide information in their stream.
does anyone know if they are planning to? why let bandwidth go to waste.
99gecko is offline  
post #96 of 121 (permalink) Old 2006-10-14, 06:15 PM
 
Join Date: Aug 2003
Location: St Catharines
Posts: 1,131
What is wrong with CFTO's PSIP?

My TV (Philips) will not store 40-1 during autoscan. The signal is strong but the only way to watch that channel is to manually add it each time. And even then it will not store but I can watch it. Is any one else having this problem?
dsspredator is online now  
post #97 of 121 (permalink) Old 2006-10-15, 09:29 AM Thread Starter
Veteran
 
Join Date: Jun 2005
Location: Whitby, Ontario
Posts: 1,980
yup, a lot of people are having that problem, there is an old thread on that and it goes on and on and on.
I suggest you call and e-mail them.

Samsung TV, Pio-Elite AVR, OppoBD, Wharfedale Speakers, Kicker/Crown Subs, DB-4e OTA:)
Tom.F.1 is offline  
post #98 of 121 (permalink) Old 2006-10-17, 03:57 PM
Veteran
 
Join Date: Mar 2006
Posts: 2,575
Quote:
Originally Posted by Tom.F.1 View Post
I suggest you call and e-mail them.
Don't use the "contact" email address from their website - I did and got no reply.
99gecko is offline  
post #99 of 121 (permalink) Old 2006-10-25, 03:58 PM
Veteran
 
Join Date: Mar 2006
Posts: 2,575
Guide Info

Finally got an answer today from CFTO, after being passed around like a splif at a Floyd concert.
CFTO is concentrating on getting guide info contracts signed with subscription based services - ie TV Guide.
Guide info may be added to its OTA stream only after this is accomplished.
TV Guide is stopping its print version next month (at least in Canada) and will be web-based only starting Nov. 28th 2006, so I would assume we wouldn't see guide info before then.

Edit: there was no commitment to guide info being added to the PSIP stream

Last edited by 99gecko; 2006-10-25 at 04:12 PM. Reason: clarity
99gecko is offline  
post #100 of 121 (permalink) Old 2006-10-25, 04:22 PM
Moderator
 
Join Date: Jun 2005
Location: Vancouver - OTA, Pioneer KURO Elite Signature PRO-141FD, 27" iMac, WDTV Live.
Posts: 2,781
Quote:
Originally Posted by 99gecko View Post
after being passed around like a splif at a Floyd concert.
HAHAHAHAHAHA!!!!

Uh, just because I laughed at that doesn't mean I condone that behaviour.
Cyclism is offline  
post #101 of 121 (permalink) Old 2006-10-25, 04:47 PM
 
Join Date: Jun 2005
Location: Markham -- Bayview & Steeles
Posts: 257
Finally an answer as to why CFTO has no PSIP info.
intrac is offline  
post #102 of 121 (permalink) Old 2006-10-26, 01:25 PM
 
Join Date: Sep 2005
Location: Mississauga and Toronto
Posts: 175
Someone is touching the pretty switch that turns the signal on rf40 on and off right now :P
dcorreia is offline  
post #103 of 121 (permalink) Old 2006-10-31, 12:05 PM
 
Join Date: Dec 2004
Location: Buffalo NY
Posts: 553
Yesterday morning (or last night) CFTO seem to loose their PSID data. The displayed number of the channel changed from 9.1 to 40.4 on one of my tuners.
Anyone else notice this??
videobruce is offline  
post #104 of 121 (permalink) Old 2006-10-31, 01:43 PM
 
Join Date: Sep 2005
Location: Mississauga and Toronto
Posts: 175
I've noticed weeks ago and hasn't been fixed ch 40-1 on 2 of my samsung's.
dcorreia is offline  
post #105 of 121 (permalink) Old 2006-10-31, 07:31 PM
 
Join Date: Sep 2005
Location: Mississauga and Toronto
Posts: 175
That's interesting. It appears to have been fixed now.
dcorreia is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome