Canadian TV, Computing and Home Theatre Forums - View Single Post - WMP Black Video if in Limited XP Account
View Single Post
post #4 of (permalink) Old 2008-08-05, 02:12 PM
granduncle
 
Join Date: Apr 2008
Posts: 1,051
Do you have a two monitor setup?
To switch from overlay to VMR, from within WMP go Tools->Options->Performance->Advanced.
Check "Use High Quality Mode".

Overlay plays only on primary monitor.

If you want to have control over audio/video playback never ever install codec packs...
granduncle is offline  
 
 
For the best viewing experience please update your browser to Google Chrome