Is the fan loud on your 6416? - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 24 (permalink) Old 2007-09-05, 11:44 AM Thread Starter
 
Join Date: Aug 2002
Posts: 24
Is the fan loud on your 6416?

I just picked up a 6416 Phase III and the fan on the unit seems to be really loud. Even when the unit is off the fan speed will rev up and down such that you can hear it from 12 ft away while carrying on a conversation. Is this normal?

I also have a 6412 from a couple of years ago and it is not nearly as loud. Sure you can hear the hard drive chirping away but there is no fan noise that revs up and down.

Might I have a defective 6416?

Loren
lorenmc is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 2007-09-05, 12:42 PM
 
Join Date: Dec 2002
Location: Coquitlam, B.C., ARRIS Gateway, Panny TC-P65VT50, Panny Blu-ray BDT320PC, Denon AVR-1913
Posts: 126
I too sit about 12 feet away from my 6416 STB. You may or may not have a defective unit here. Just tap the top of your STB. This may make the sound go away. I had a similar problem (it happened about 2 times) and I fixed it by tapping the top of the box or by repositioning the STB. If tapping the top of your STB doesn't work then I would suggest getting a service technician out to have a look at the unit. Remember I said tap, not hit.
Roweig is offline  
post #3 of 24 (permalink) Old 2007-09-05, 04:53 PM Thread Starter
 
Join Date: Aug 2002
Posts: 24
Thanks Roweig, I'll give that a try.

Can anyone else comment on how loud their fan is on their 6416? Is it generally pretty quiet or can you normally hear it changing RPM and such even when the unit is off?
lorenmc is offline  
post #4 of 24 (permalink) Old 2007-09-05, 04:55 PM
 
Join Date: Jun 2002
Location: Vancouver Island. Shaw cable.Sony 46V2500,DCT6416(w/TB Xpndr), PS3, Denon AVR2807, Paradigm spkrs.
Posts: 777
The fan is pretty quiet on my 6416. Every once in a while I can hear the HDD spinning though. That's very rare though.
Richard Travale is offline  
post #5 of 24 (permalink) Old 2007-09-05, 04:58 PM Thread Starter
 
Join Date: Aug 2002
Posts: 24
I cannot even hear the hard drive over the noise of the fan!!
lorenmc is offline  
post #6 of 24 (permalink) Old 2007-09-05, 05:00 PM
 
Join Date: Dec 2006
Location: Calgary
Posts: 937
Mine is quiet, but it does vibrate a bit.
hockeymancw is offline  
post #7 of 24 (permalink) Old 2007-09-05, 05:09 PM
 
Join Date: Jun 2007
Location: Shaw & BellExpressVu - Shaw 6412III, Bell 9200 Pioneer Plasma TV PDP-4340HD, Magnavox 32MD357 LCD/HD
Posts: 69
my fan is not loud. but its does, if you can believe it, pops and squeels. I have no idea why this is so.
NBALeaguePass is offline  
post #8 of 24 (permalink) Old 2007-09-06, 12:50 PM
 
Join Date: May 2005
Location: Boston, MA (Comcast)
Posts: 358
Sounds like it's misaligned, or not mounted well. Also, a well ventilated DCT has a more quiet fan, since it doesn't have to work as hard.

DCT3412 P1:i-Guide:75.59-a25p2-2.s1.r8, F/W:16.53, ST 04.08, Bootcode:05.08
"It's No TARDIS, but, It Gets You There."
DCTGoddess is offline  
post #9 of 24 (permalink) Old 2007-09-06, 11:58 PM
 
Join Date: Oct 2004
Location: Chilliwack, BC.
Posts: 289
Dead quiet fan and HDD here, sitting on couch with TV off reading a magazine. Of course they are working, I can hear them if I get realy close.

DCT 2500 & DCT 6416.
couchpotatoe is offline  
post #10 of 24 (permalink) Old 2007-09-07, 08:23 AM
 
Join Date: Oct 2002
Posts: 576
I own 2 6416 boxes , identical. One in a rack is dead quiet. One on an open shelf has the fan that revs up and down sometimes, sometimes normal. What I've found is this happens when the unit has one or both tuners on an analog channel. If both are on digital or hd the fan is quiet. Appears more heat is generated from the analogs. I switched the 2 boxes to see if it was about where they were located but the problem followed the box. Also updated firmware and had shaw do a remote reset, problem still there. I think it's a bad box and will have a tech swap it.
Paul Clancy is offline  
post #11 of 24 (permalink) Old 2007-09-07, 03:27 PM
 
Join Date: Jul 2007
Location: Calgary, AB
Posts: 58
I sit about 10ft away and the only thing I can hear is the click when I turn it on or off.
djdragan is offline  
post #12 of 24 (permalink) Old 2007-09-07, 09:21 PM
 
Join Date: Jul 2007
Location: Edmonton, AB
Posts: 977
Quote:
Originally Posted by Paul Clancy View Post
I own 2 6416 boxes , identical. One in a rack is dead quiet. One on an open shelf has the fan that revs up and down sometimes, sometimes normal. What I've found is this happens when the unit has one or both tuners on an analog channel. If both are on digital or hd the fan is quiet. Appears more heat is generated from the analogs. I switched the 2 boxes to see if it was about where they were located but the problem followed the box. Also updated firmware and had shaw do a remote reset, problem still there. I think it's a bad box and will have a tech swap it.
Your on to something, my first 6412 was on the analog map and the fan would kick in and would be pretty loud, my second one, got put on the all digital map and i have yet to hear it.
merve04 is offline  
post #13 of 24 (permalink) Old 2007-09-10, 05:40 PM Thread Starter
 
Join Date: Aug 2002
Posts: 24
Quote:
Originally Posted by Paul Clancy View Post
I own 2 6416 boxes , identical. One in a rack is dead quiet. One on an open shelf has the fan that revs up and down sometimes, sometimes normal. What I've found is this happens when the unit has one or both tuners on an analog channel. If both are on digital or hd the fan is quiet. Appears more heat is generated from the analogs. I switched the 2 boxes to see if it was about where they were located but the problem followed the box. Also updated firmware and had shaw do a remote reset, problem still there. I think it's a bad box and will have a tech swap it.
Paul,

Your 2nd unit sounds a lot like mine. For a couple of days I thought that it had fixed itself (at least the fan wasn't reving up and down) but then it came back. It very well might be dependent on the channels I had it on when I shut the unit off, I wasn't really paying attention to that. I'll give that a test tonight. Is your quiet unit still quiet even on the analog channels?

I will probably end up exchanging the unit for another one since it sounds like quieter ones definitely do exist out there. In fact, when I called Shaw and spoke to a CSR, that is what they recommended since a tech would just replace it with a refurbished unit whereas I could exchange for a new one since I am still within 30 days of purchase.

Loren
lorenmc is offline  
post #14 of 24 (permalink) Old 2007-09-11, 08:31 AM
 
Join Date: Oct 2002
Posts: 576
My first 6416 has never had the fan rev problem on any channel-only the second unit. Both were new in box.
Paul Clancy is offline  
post #15 of 24 (permalink) Old 2007-09-12, 12:28 PM Thread Starter
 
Join Date: Aug 2002
Posts: 24
So last night, when I got home from work, the fan noise was pretty bad i.e. constantly revving to a high RPM and then down again. I tuned both tuners to an HD channel and shut the unit off. After about 3.5 hours the fan was still revving up and down.

Late in the evening, when the kid is in bed, I listen to the TV at a relatively low volume, but still loud enough to clearly hear things from 12 ft away. However, I can clearly hear the fan on the 6416 above the level of the TV. It is quite distracting. I'll be exchanging the unit this weekend in the hopes of getting a quieter unit.

Regards,

Loren
lorenmc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome