Cogeco TiVo App - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2018-04-25, 12:41 PM Thread Starter
 
Join Date: Feb 2008
Location: North Bay, Ontario
Posts: 103
Cogeco TiVo App

Anyone having problems with the Cogeco TiVo App. Mines been working over a year. Now i'm getting a Communication Error connecting to the TiVo service.
I haven't changed anything. Deleted the App on my iphone and installed and same thing.
greatger is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2018-04-25, 12:57 PM
 
Join Date: Oct 2008
Posts: 55
I am having the same issue and contacted Cogeco yesterday...
Due to an upgrade that we are performing with our internal systems this is causing the issue as it requires access to the My Account tool to log into the app. We are going to up and running again tomorrow which will resolve this issue. Thank you
Now, I am learning that this upgrade is taking longer and the system will be up on Thursday/Friday.
ParadoxInsanity is offline  
post #3 of 5 (permalink) Old 2018-04-25, 01:00 PM Thread Starter
 
Join Date: Feb 2008
Location: North Bay, Ontario
Posts: 103
Thanks Much. That was my next step to call them.
greatger is offline  
 
post #4 of 5 (permalink) Old 2018-05-15, 01:03 PM Thread Starter
 
Join Date: Feb 2008
Location: North Bay, Ontario
Posts: 103
Having the same problems again. Damn Cogeco
greatger is offline  
post #5 of 5 (permalink) Old 2018-05-16, 01:14 AM
 
Join Date: Aug 2005
Location: Windsor, ON
Posts: 1,299
Mine is still working. I did notice though when logging into My Account, that there is a message on the internet usage page about your internet usage not being available until June 1 but I have no idea if it is related.

OT...I'm glad I'm not a shareholder in this company. This whole Account/Billing thing has to be one of the biggest gaffes in Canadian cable history, IMO. We have to move in a month and a half, I am soooo hoping this all gets ironed out before then. I don't want a nightmare that some current customers are going through with getting their services working on new installs or moved ones.

Cogeco - Basic + Mix 30 + Timeshifting, TiVo & 3 Minis, UltraFibre 120, Select Phone, Xbox360, Wii, iPad2 & LG G4
denben73 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome