Eastlink Stream Issue MacOS - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2017-10-30, 06:49 PM Thread Starter
 
Join Date: Sep 2002
Location: North Delta, BC
Posts: 344
Eastlink Stream Issue MacOS

Just recently switched to Delta Cable (Eastlink) in September. Tried to use Stream on my MacBook Air and my iMac but am having issues. Works fine on iOS and Windows just not MacOS. MacOS version 10.13

CiscoVideoGuard is installed. I launch Stream and log in. The picture displays OK but all the words are upside down and I get unauthorized for some channels which I can access in iOS or Windows.

Called Eastlink, who indicated that I need to wait for the next MacOS update for this to work properly. They don't have any Macs to use to try and replicate the problem.

Anyone else using Eastlink Stream on a MacOS?
hdtvvan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2017-11-03, 10:58 AM Thread Starter
 
Join Date: Sep 2002
Location: North Delta, BC
Posts: 344
Did my own troubleshooting and Cisco Video Guard 6.8 works OK on MacOS 10.12.
hdtvvan is offline  
post #3 of 5 (permalink) Old 2017-11-04, 06:49 AM
 
Join Date: Jun 2002
Location: Oxford, Nova Scotia
Posts: 871
Glad things worked out. It's a shame that the Eastlink tech support people couldn't help though.
smallmj is online now  
 
post #4 of 5 (permalink) Old 2017-11-07, 08:36 PM
 
Join Date: Nov 2017
Posts: 1
MacOS 10.13

I am using MacOS 10.13 and Cisco Video Guard is installed at ~/Library/Cisco/VideoGuardPlayer ... however, I still can't get the stream to load. It does work on iOS, but still working on a solution for MacOS ... any suggestions?
Carl D is offline  
post #5 of 5 (permalink) Old 2017-11-08, 10:46 AM Thread Starter
 
Join Date: Sep 2002
Location: North Delta, BC
Posts: 344
You will probably need to wait for a newer version of Cisco Video Guard player as I could not get it to work properly at all in MacOS 10.13. I went back to MacOS 10.12
hdtvvan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome