Rogers Navigatr Firmware/Guide - Please read post 1 And Links There. - Page 78 - Canadian TV, Computing and Home Theatre Forums
 378Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1156 of 1158 (permalink) Old 2017-09-19, 08:21 PM
Veteran
 
Join Date: May 2009
Location: Mississauga
Posts: 7,343
The letterbox zoom now appears to work. While it doesn't fill the screen entirely, there's only a small black boarder around the picture. Much better than before.

I haven't lost my mind. It's around here...somewhere...
JamesK is online now  
Sponsored Links
Advertisement
 
post #1157 of 1158 (permalink) Old 2017-09-25, 01:56 PM
 
Join Date: Nov 2009
Location: Ottawa, Ontario
Posts: 210
I'm with you on how SLOOOOOOW the 8642 has become with the Navigatr software.
Quite a while ago, I had it - then called Rogers to give SARA back to me.
Life was good for quite a while.

About 3 weeks ago they simply decided to force Navigatr on me.
The LAG is horrendous - and makes me absolutely HATE interacting with the UI.
It is so painful to change channels, pull up the guide, scroll anything, make any selections.
You have to second-guess yourself - if you actually pressed the button or not, because the time-lag-delay messes with your mind !
Press, wait 4-7 seconds.....press, wait 4-7 seconds..... this is torture.

Hopefully the Xfinity platform will be worth it, when it eventually comes, because watching TV with the 8642+Navigatr combo is a maddening experience.

Pioneer Kuro 151FD | Pioneer VSX-1326-K | Paradigm Speakers | PS3 Slim+Fat | 2,Cisco 8642 | Panasonic TC-P65VT50
icemankent is offline  
post #1158 of 1158 (permalink) Old 2017-10-02, 03:58 PM
Veteran
 
Join Date: Jun 2011
Location: 43░ N, 81.2░ W
Posts: 5,792
More Rogers SNAFU

More issues occurring with recordings and playback. Some series recordings are not showing up in the guide. An attempt to recreate them ends up with an error message saying they already exist. There is no option to delete the timer. The only way to fix it is to search through the recordings list in the "dead timers" section (which, of course, is unlabelled and completely counter intuitive) and delete the series timer. The show must then be found in the guide, again, and the series timer must be created again. This has happened with several shows this season.

Don't know if it is related but other weird stuff happened with one of the previously mentioned shows. I noticed it was not showing up in the guide so I set it to record manually. It ended up recording twice. The recording from the series timer did not play correctly and showed a black screen, with sound, throughout. The manual recording of the exact same show on the same channel played but the audio sync was about half a second off. I viewed the black screen recording on the other PVR later and it played, complete with bad sync. Both the PVRs had been recently rebooted prior to these incidents so they should be relatively stable.
ExDilbert is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome