New Firmware - SA8300HD - SARA 1.92.16.101 - Please Read Post 1 - Canadian TV, Computing and Home Theatre Forums
Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 164 (permalink) Old 2011-05-12, 03:33 AM Thread Starter
Rookie
 
Join Date: May 2011
Posts: 2
New Firmware - SA8300HD - SARA 1.92.16.101 - Please Read Post 1

Interestingly, I was just pushed this firmware by Rogers. So far, I haven't seen any changes yet, though I hadn't been having any issues (other than my Onkyo receiver not liking the component output from time to time).

Hopefully I didn't just miss a post on this somewhere!



Edit by 57 - here's the link to the previous firmware discussion, now closed.

New Firmware - SARA 1.92.15.2 for 8300HD - Please read post 1 first.


I will summarize any changes that we find below as they become available - item numbers line up with those from the previous firmware thread. There may be differences in the way different units react, in the same way we found some differences after the last firmware update. The firmware is supposed to address issues with eHDDs...


The "First Run" (new episode) option of some programming seems to have been enabled, as discussed in the following thread, and later in this thread.

http://www.digitalhome.ca/forum/show...97#post1274897


Remote TV Manager is now functional on the SA8300HD - see thread below, read post 1.

Web/App Scheduling (Anyplace Home Edition) Please read post 1.

HSUD (hard drive spinning up and down) looks like it has been resolved (by keeping the HDDs "on" at all times). We will continue to monitor as feedback comes in.

20. Because the iHDD doesn't spin down, there is no longer the 15 second or so delay when you turn the PVR on.

Because both HDDs are now spinning 24/7, if you have an eHDD, the issues that some people had after the last firmware with the eHDD "sleeping" should be resolved for those with eHDDs (reported in the eHDD thread)

As noted with the last firmware update, some people are losing recordings, or having difficulty with their eHDDs/enclosures. If after a couple of warm reboots you still have issues, call Rogers, or perhaps try the methods discussed in the last few pages of the eHDD thread.

There has been a new search functionality rolled out in the QSG, as discussed in the following thread.

Rogers rolling out new Search Functionality


If you have any problems, the first thing you should do is a warm reboot via the QSG, as discussed in the SA FAQ:

57 FAQ - Tips For SA (Cisco) STBs. (also Pace) Firmware version on page 17, last reboot time on page 1.

Last edited by 57; 2011-08-07 at 03:37 PM. Reason: Update
orenwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 164 (permalink) Old 2011-05-12, 04:31 AM
 
Join Date: Dec 2003
Location: Downtown Toronto
Posts: 149
Just got the sara update here, about a half hour ago the fireplace channel changed to the loon/cottage channel as well
leeanne172 is offline  
post #3 of 164 (permalink) Old 2011-05-12, 11:00 AM
Veteran
 
Join Date: Jun 2002
Location: in my home theatre
Posts: 3,554
Do you guys still experiencing HSUD?

THX, ISF, Control4 Certified Professional; CEDIA Certified Instructor; CEDIA Certified Designer
David Susilo is offline  
post #4 of 164 (permalink) Old 2011-05-12, 11:01 AM
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
What is HSUD? and are you still experiencing it?
hugh is offline  
post #5 of 164 (permalink) Old 2011-05-12, 11:04 AM
Veteran
 
Join Date: Jun 2002
Location: in my home theatre
Posts: 3,554
Hard-drive Spinning Up and Down.

I've received the new SARA FW this morning and one of my PVR no longer experiencing HSUD but the other two are still doing the HSUD every 5 minutes or so.

THX, ISF, Control4 Certified Professional; CEDIA Certified Instructor; CEDIA Certified Designer
David Susilo is offline  
post #6 of 164 (permalink) Old 2011-05-12, 02:17 PM Thread Starter
Rookie
 
Join Date: May 2011
Posts: 2
So far, no HSUD. It was really bad with the last release, and I've yet to hear it since the update. Here's hoping the problem is finally solved!
orenwolf is offline  
post #7 of 164 (permalink) Old 2011-05-12, 02:20 PM
 
Join Date: Jan 2007
Location: Nepean, ON
Posts: 340
Quote:
Originally Posted by David Susilo View Post
Hard-drive Spinning Up and Down.

I've received the new SARA FW this morning and one of my PVR no longer experiencing HSUD but the other two are still doing the HSUD every 5 minutes or so.
Did the ones still experiencing it get the update? As I'm sure you know, depending how Rogers is rolling out the update (by serial #, for instance) it might mean that one's machines don't all get updated together.
metalhawk is offline  
post #8 of 164 (permalink) Old 2011-05-12, 08:42 PM
Veteran
 
Join Date: Jun 2002
Location: in my home theatre
Posts: 3,554
Yup, those ones got updated. Starting around 5pm start doing the HSUD again (all three of them)

THX, ISF, Control4 Certified Professional; CEDIA Certified Instructor; CEDIA Certified Designer
David Susilo is offline  
post #9 of 164 (permalink) Old 2011-05-12, 11:28 PM
 
Join Date: Mar 2006
Location: Mississauga, Ontario
Posts: 119
I received the update here in Mississauga (which is odd, since I was one of the last areas to receive prior updates), but haven't noticed any changes yet.

I wonder if this update may have something to do with supporting the Remote TV Manager (or whatever they called it) that Rogers advertised as 'coming soon' a few months ago in their magazine?

I was on the phone with Rogers a few days ago to make a small change to my service, and I asked the CSR about it, and of course got the usual "never heard of that" response... <sigh>
ksargent is offline  
post #10 of 164 (permalink) Old 2011-05-12, 11:47 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,486
I got the update at 3:09 AM last night - I know this for 2 reasons - it says so on my rebooted PVRs and my internet went down at exactly that time. The internet was down in my area for about 12 hours. Don't have a clue how they are connected, but it's simply too much of a coincidence - perhaps something got overloaded. TV and phone were fine.

On one of my PVRs the picture would "shake" up and down constantly. A warm QSG reboot fixed it.

I also haven't noticed any major changes. I don't recall hearing any HSUD, but I'll try to keep track.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #11 of 164 (permalink) Old 2011-05-13, 03:53 PM
 
Join Date: Jan 2004
Location: Richmond Hill, ON -- Samsung UN55C6300, Samsung HLP4663W, BellTV 9241 x2, JVC RX8000V, LG BD555C
Posts: 310
I just got off the phone with a CSR Supervisor and he said (of course take it with a grain of salt):

1. The current firmware update is to address the drive spin up/down only
2. A second firmware update is in internal testing which will address the disappearing recordings and other recording issues. That could be a couple of weeks give or take.
3. Once the updates are done and they have stabilized the system they will be ready to active/launch the remote pvr access.

We'll see I guess...
Bruce Fan is offline  
post #12 of 164 (permalink) Old 2011-05-13, 04:45 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,486
They may have solved HSUD by keeping the drive(s)? spinning. I have not heard my unit "spin up" and my eHDD is on full time now, rather than spinning up and down every 5 minutes. I've just connected my Watt Meter and will update this post in a few minutes once I have the power consumption numbers.

Edit - It appears my hunch is correct, at least for one of my PVRs. It's drawing 40W, which is what it usually draws with everything "on". It used to be that after a few minutes it would spin down to 28W (no drives spinning). There was a time in recent weeks when it spun down to 34W - I'm guessing that was one drive spinning - they may have tried that and it didn't solve the problems...

Because the iHDD doesn't spin down, there is no longer the 15 second or so delay when you turn the PVR on.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)

Last edited by 57; 2011-05-13 at 04:58 PM. Reason: Power Consumption
57 is offline  
post #13 of 164 (permalink) Old 2011-05-13, 05:34 PM
Veteran
 
Join Date: Jun 2002
Location: in my home theatre
Posts: 3,554
57, Maybe it depends on the serial number of the PVR. Starting this morning, my one unit that had stopped HSUD-ing (and came back later on) is currently doing V-HSUD. Another unit actually shuts down the iHDD and the third unit is doing the "fake power off" by having the iHDD spinning constantly.

The most interesting part is the unit that'd doing fake power off, the iHDD sounds louder turned "off" compared to the unit powered on and set to a music channel.

Should I just turn on the unit that's doing fake power off?

THX, ISF, Control4 Certified Professional; CEDIA Certified Instructor; CEDIA Certified Designer
David Susilo is offline  
post #14 of 164 (permalink) Old 2011-05-13, 07:42 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,486
Weird stuff. You can probably leave that unit on like before. If you have a Watt Meter, you could confirm what's happening.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #15 of 164 (permalink) Old 2011-05-13, 07:49 PM
Veteran
 
Join Date: Jun 2002
Location: in my home theatre
Posts: 3,554
I use Kill-A-Watts and when the unit is on is at 48w, "fake power off" at 40w (but the iHDD runs noisier than on) and the other unit that's actually off is running at 24w.

THX, ISF, Control4 Certified Professional; CEDIA Certified Instructor; CEDIA Certified Designer
David Susilo is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome