multi-room playback, playing slow motion only - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2016-05-29, 12:35 PM Thread Starter
 
Join Date: Jan 2007
Posts: 38
multi-room playback, playing slow motion only

Does anyone else have this issue?

Videotron 4K PVR (Samsung) playing a recording from Samsung PVR (2nd gen), play slow motion, no audio.

Same 4K PVR playing a recording from Cisco PVR (2nd Gen) plays normal
So does the Cisco PVR playing a recording from Samsung PV (2nd gen)

So the problem is only between the 4K PVR and the Samsung PVR.

Called support and after bouncing through multiple agents, was told it's a known issue between Samsung PVRs and no ETA of a fix.
The said bug number 1178

I just want to make sure I'm not alone and that this is indeed a known issue, in hopes that a more common problem ought to be fixed sooner as opposed to a single customer issue.

Thanks in advance
zamboni is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2016-06-02, 11:39 PM Thread Starter
 
Join Date: Jan 2007
Posts: 38
Has anyone had this issue? or is it just me?

Thanks
zamboni is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome