9242 won't stop rebooting! - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 32 (permalink) Old 2010-03-12, 07:34 PM Thread Starter
 
Join Date: Mar 2008
Posts: 326
9242 won't stop rebooting!

I don't get any error codes, but my 9242 keeps hard resetting (with the noisy fan for 2 mins). I believe it did it once a week ago and thought nothing of it. But then today it did it twice in about 5 minutes. Could this be firmware related, because there's no errors on the hard drive and all recording still works fine. It's been running for a couple hours now without a problem.
mondoguitar is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 2010-03-12, 10:37 PM Thread Starter
 
Join Date: Mar 2008
Posts: 326
First BELL agent was leaning towards sending in my receiver. The second BELL agent confirmed it was a software issue and that V186/187 are now being streamed.

Can anybody confirm these firmwares, because I've had my receiver off for 45mins and it hasn't taken anything, it's still at 185

Also, changing channels was another symptom of this faulty firmware, which I also experienced. Maybe just a heads up to everyone before they start shipping their receivers in.
mondoguitar is offline  
post #3 of 32 (permalink) Old 2010-03-12, 10:40 PM Thread Starter
 
Join Date: Mar 2008
Posts: 326
NEW FIRMWARE V186/187 for 92xx?

Can anyone confirm these firmwares are streaming yet? BELL told me that the restarting of the receiver and the channels changing by themselves were problems associated with 185 firmware. They told me to keep receiver off until it takes 186 firmware (which it hasn't done yet in 45mins).
mondoguitar is offline  
post #4 of 32 (permalink) Old 2010-03-12, 10:58 PM
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
I'm sorry that you are having problems but that doesn't give you license to post in multiple threads about your problem and resurrecting year and half old threads saying an 18 month old problem is caused by the V185 update.

If an update is issued, it will be discussed here and a new thread created.
hugh is offline  
post #5 of 32 (permalink) Old 2010-03-12, 11:09 PM
 
Join Date: Dec 2006
Posts: 10
I've had problems tonight with my 9242. The pvr hard drive started screaming for several minutes. I figured the hard drive was done. Unplugged it, left it for about 30 minutes, plugged it back in and for now everything appears OK. I was just very strange how it locked up in the middle of a show, and while recording another.... tab bit frustrating. Any experienced members have ideas about this? Thanks in advance...

Panny th42px600U, Yamaha RX-V659, Sony DVD, Bell ExpressVu 9242 PVR, Definitive Techonology Speakers, Harmony 880
Firemedic is offline  
post #6 of 32 (permalink) Old 2010-03-13, 01:29 AM Thread Starter
 
Join Date: Mar 2008
Posts: 326
My apologies for posting in seperate areas. I used to moderate other satellite forums as well. First of all, my intent was firstly to discuss my receiver restarting (which at that point I didn't know why) and secondly, to open a new thread discussing the latest V186/187 firmware updates. They were (in my opinion) two different topics.

Regardless, you're free to do as you wish here, I respect that. I personally feel I could've been given a simple warning being my first infraction, but I know the feeling of trying to keep a forum clean the way you want it.

In regards to the restarting 9242 receivers, this is a known BELL issue, one agent told me there is already firmware in the stream to fix it, another supervisor told me they are working hard to find a fix, but either way it is clearly a firmware issue with the 92xx receivers.
mondoguitar is offline  
post #7 of 32 (permalink) Old 2010-03-13, 12:20 PM
Veteran
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
I see several dozen 9242/9241 and 9200 models each and every week and I see on average 1 or 2 9242's that are rebooting similar to what you describe, in any month, so this issue is not on every machine. While it may well be a firmware issue, again it does not effect every receiver.

99% of the ones that do exhibit this issue, are very warm, even hot, with insufficient airflow and/or placed close to another heat source, such as an AVR.

My own 9242 started to do the same thing when I accidentally covered the vents on the left hand side. My 9242 is placed vertically on its' right hand end.

I removed the obstruction and within 15 minutes, it stopped its rebooting and has behaved correctly ever since.

Another problem receiver was placed on a Laptop cooler, again resulting in correct operation.
Pinza is offline  
post #8 of 32 (permalink) Old 2010-03-13, 10:40 PM
 
Join Date: Dec 2006
Posts: 10
Pinza, thank you so much. It looks like that might just be the problem here (heat). For now everything is good again.

Panny th42px600U, Yamaha RX-V659, Sony DVD, Bell ExpressVu 9242 PVR, Definitive Techonology Speakers, Harmony 880
Firemedic is offline  
post #9 of 32 (permalink) Old 2010-03-16, 08:11 PM
 
Join Date: May 2007
Posts: 37
my 9200 started doing it today so i cant watch tv. so for ive tried a soft reboot, hard reboot, now trying a check switch. im assuming this is software related, any others out there with old 9200's?
troy_279 is offline  
post #10 of 32 (permalink) Old 2010-03-17, 11:16 AM
 
Join Date: Oct 2005
Posts: 17
Fix my receiver ! I'm a noob !
cheebster is offline  
post #11 of 32 (permalink) Old 2010-04-15, 01:15 AM
Rookie
 
Join Date: Apr 2010
Location: Surrey BC
Posts: 4
9242 keeps rebooting

We are having all kinds of problems with our 9242 rebooting. Just happens randomly.
Someone said something about a new firmware version. Is there a way to force an update?
Now that the NHL playoff are on , we can't afford any glitches.

I noticed that in the startup sequence, it connects through different transponders. Is there a way to point it to a transponder that has a stronger signal?

Any new ideas on the rebooting problem ?
hars is offline  
post #12 of 32 (permalink) Old 2010-04-15, 07:18 AM
Veteran
 
Join Date: Jul 2008
Location: North of the GTA
Posts: 10,006
It has to scan through different transponders, that is just the way all Bell Receivers start up.

I had a 9242 that would re-boot several times in a row, after working for days sometimes weeks without a problem. Turned out to be a heat issue, even though where it was placed, did not seem to be a problem at all.

Saw a 9242 last week, where the person had added a USB powered fan to keep it cool. Try placing a small fan close by to blow air over the receiver, if it stops it rebooting you have found the problem.
Pinza is offline  
post #13 of 32 (permalink) Old 2010-04-15, 08:03 AM
Veteran
 
Join Date: Sep 2003
Location: Winnipeg - Bell-HD
Posts: 2,138
I suggest you put in a call to Bell...as I had a 9242 that would reboot randomly too...and it drove me nuts!

There was no heat issue and I tried several "possible fixes" myself...including unplugging, clearing the NVRAM, formatting the hard disk etc...and nothing helped.

So I called Bell and they wanted me to run a bunch of tests...and I simply said...I've done everything already...I've been on the forums...and everyone knows (some of these 9242's have rebooting problems)...please send me a new unit...and they sent me a brand new unit that works perfectly.

BTW...everytime they wanted me to try something (during the call)...I simply repeated that I had tried everything twice already...please send me a new unit....and after about ten minutes (repeating myself)...they finally agreed.

A new unit was delivered in 4 days and I've had no issues since...so in this case...fabulous customer service...however my unit was still under warranty.
dm_4u is offline  
post #14 of 32 (permalink) Old 2010-04-16, 11:08 PM
Rookie
 
Join Date: Apr 2010
Location: Surrey BC
Posts: 4
Bell says move it

I called Bell again and the peson i got this time suggested i move my pvr to the other room upstairs and connect it to another satellite line. Just in case there's something with the switch or other issue with the normal location.
So far it hasn't rebooted again (~8hours).
We'll see. If I don'e notice it rebooting by tomorrow, I'll probably move it downstairs again tomorrow afternoon (game 2 playoffs to watch on the big screen).
If it does come back I will try pointing a fan at it.
[I'm going to keep trying a few things as my pvr is out of warranty - bought it Dec2008]
hars is offline  
post #15 of 32 (permalink) Old 2010-04-20, 09:02 PM
Veteran
 
Join Date: Aug 2004
Location: Calgary Area
Posts: 2,305
I had the exact same problem back in the fall and had a thread in this formum on it. Mine's in an open position with plenty of ventilation and the diagnostic screens never indicated any overly high temperatures.

Anyway, it would sometimes reboot one per week, sometimes 5 times in a row. Eventually after wasting 45 mins trying to explain it to an Indian guy, had the problem escalated to a level 2 (Canadian tech) and had the receiver replaced.

Transferred the files via an EHD and the new receiver is great. Better than the old one ever was: no jump to live issue. No occasional audio drop-outs when watching behind live. And best of all, no surprise reboots.

My opinion: get it replaced under warranty. If out of warranty you can still get it replaced for $149 or something like that.
North_of_Calgary is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome