Resume Play, bookmarks not functioning - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2008-08-17, 10:05 AM Thread Starter
Join Date: Dec 2005
Posts: 325
Resume Play, bookmarks not functioning

I can't seem to resume play on my the Blu-Ray movies I have rented and purchased but I can do so with all DVDs that I play on the SONY BDP-S300 BR player. If I hit the STOP button once on the remote or the unit itself, it displays Resume Play Off, and I must then locate the scene in the movies scene index to find my last location. And I know that in the manual it claims resume play may not work with all discs, but so far out of 3 or 4 BR movies, it hasn't worked at all.

Is my only option to Pause?
EnderWiggin is offline  
Sponsored Links
post #2 of 3 (permalink) Old 2008-08-17, 11:45 AM
Join Date: Feb 2005
Location: Kelowna, BC
Posts: 130
bookmarks disappear after stopping movie

Something unusual I have noticed in that in the later BluRay movies that have come out there is a bookmarks, similar to HD DVD, which you function by pressing the green button.
Unfortunately when you stop the movie and want to continue watching at a later time and date the bookmarks are gone.
It has happened to me twice now.
Why would they do it so it cancels out. Isn't the idea to be able to watch it at a later time??
LoWd0Wn is offline  
post #3 of 3 (permalink) Old 2008-08-18, 08:43 AM
Join Date: Nov 2006
Location: Brampton, Ontario
Posts: 1,680
Not sure if it is related, but I have the same thing watching Blu-Ray movies on my HTPC using PowerDVD 8.

When I start PowerDVD for a movie we had been watching, it offeres to Play or Resume. However, Resume always starts back at the start of the disc.

This has been true for playing from disc, or from a ripped image.

Until seeing the posts here, I had figured this was a bug in PowerDVD 8. However, might it be something to do with more changes to Blu-Ray?
rfielder is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome