Rogers IPG for WNED-HD PBS Buffalo Incorrect. - Canadian TV, Computing and Home Theatre Forums

Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 22 (permalink) Old 2007-11-30, 10:26 AM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
Rogers IPG for WNED-HD PBS Buffalo Incorrect.

I've sent the following to Rogers. Others in the GTA interested in PBS may wish to do the same or call. It's always better to have more complaints on an issue since that seems to wake them up.

Quote:
The information in the IPG (interactive programme guide on the digital boxes) for WNED-HD, PBS Buffalo has changed for the next week. The information in the Rogers IPG is incorrect. I have compared it to the WNED-HD website (link below).

http://www.wned.org/wnedhdsched/Schedule/default.aspx

For example, at 9AM this morning, there is a "Austin City Limits: Van Morrison" airing on screen and on the WNED-HD website, while the Rogers IPG shows "Sesame Street". There are many other incorrect programmes during the next week. The problem arose today and extends into the next week.

Please correct this situation, as my PVR doesn't function properly without the correct IPG information.
For those people outside the GTA who get PBS Detroit - Is your IPG correct?

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 2007-11-30, 10:34 AM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 3,963
Yes this is the SD schedule, not the HD schedule. For a while the WNED Internet schedule was also wrong but thats been changed back to the HD schedule. So for now check here for info.
http://www.wned.org/wnedhdsched/Schedule/default.aspx
otown47 is offline  
post #3 of 22 (permalink) Old 2007-11-30, 11:14 AM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
I checked the IPG against the SD schedule and they were NOT the same (GTA). Programmes were different and some of the programmes had "(HD)" behind them, etc.

For example, I see that the Detroit HD schedule has "Newshour With Jim Lehrer" on at 6PM, as does my IPG, but WNED (SD) has it at 6:30PM, while this programme has not aired on Buffalo-HD - still has Desert Speaks and Smart Gardening in that timeslot . Very strange stuff.

http://www.detroitpublictv.org/watch/schedule.shtml

http://www.wned.org/tv/pbsschedmod.a...rsite=stations

It is possible this is the start of some of the affiliates doing their own schedules instead of simply feeding off the PBS Central schedule (mostly) as they have in the past. (I realize that some local programming has been on Buffalo and before that Spokane, but it was still mostly PBS Central.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #4 of 22 (permalink) Old 2007-11-30, 12:46 PM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 3,963
Starting at 3:00 pm today they ARE the same on the IPG here. Thats comparing the Buffalo HD PBS channel to the Detroit SD PBS channel. There is the odd "HD" against some of the programs but they are the same program.

This could also be because of PBS pledge week...or whatever they call it.
otown47 is offline  
post #5 of 22 (permalink) Old 2007-11-30, 01:08 PM
Veteran
 
Join Date: Jan 2005
Location: Thorold Ontario
Posts: 2,301
PBS-HD Detroit has been in pledge week for at least the last week. I do believe that it finishes today or this weekend. Star Choice IPG has been correct and so has their website
jbracing24 is offline  
post #6 of 22 (permalink) Old 2007-11-30, 06:10 PM
 
Join Date: Aug 2007
Posts: 52
Does Ottawa see HD PBS Detroit? For some reason, I thought Ottawa/London/etc got PBS Buffalo for HD...
cyberbry is offline  
post #7 of 22 (permalink) Old 2007-11-30, 06:32 PM
Veteran
 
Join Date: Jan 2004
Location: Carleton Place, Ontario, Rogers Cable
Posts: 1,747
Same problem here in Carleton Place near Ottawa where we get WNED-HD Buffalo (as per picture logo). Furthermore, Zap2it is also confused. It shows the correct listing (as per WNED-HD website) for Ch525 (aka Ch165), but the wrong listing for Ch530 (aka Ch162) as per Rogers IPG. Zap2it used to show the same listing for both channels since they are duplicates. Rogers IPG still shows these 2 channels as being the same (HDPBS - duplicates). I have noticed this weird Zap2it discrepancy since Wednesday when scheduling the Great Performances - Eric Clapton Crossroads Guitar Festival Chicago.

SA9865HD; Panasonic TH-50PZ850; Denon AVR-X4000; Tannoy: Arden, S8C, S8LR; SVS 16-46PC+; Oppo 971; Harmony 659/680
jlet is offline  
post #8 of 22 (permalink) Old 2007-11-30, 06:38 PM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 3,963
Quote:
Originally Posted by cyberbry View Post
Does Ottawa see HD PBS Detroit? For some reason, I thought Ottawa/London/etc got PBS Buffalo for HD...
We get PBS Buffalo HD, PBS Watertown SD, PBS Seattle SD and can subscribe to PBS Detroit SD.
otown47 is offline  
post #9 of 22 (permalink) Old 2007-11-30, 07:16 PM
 
Join Date: Aug 2007
Posts: 52
That's what I thought, otown. Thanks
cyberbry is offline  
post #10 of 22 (permalink) Old 2007-12-03, 12:33 AM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
Just got a reply to my e-mail. As is typical, they asked me to call in about the issue. Grrrrrrrrrr.

I sent them a reply which basically said, why do they have an online customer service if all they ever say is "please call".

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #11 of 22 (permalink) Old 2007-12-03, 11:56 AM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
If anyone calls in or e-mails, and Rogers says this is news to them, please quote DSR 00793474.

As stated here and in other threads, we are getting the PBS-HD Detroit IPG instead of PBS-HD Buffalo - can be confirmed by visiting the websites (links given above).

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #12 of 22 (permalink) Old 2007-12-08, 06:16 PM
 
Join Date: Nov 2007
Location: London, Ontario
Posts: 73
Smile

I think it's back on track (the EPG w/ the HD channel being broadcast). I also see the WNED HD logo disappear and all the promos and the station IDs seem to indicate it as the national "PBS HD Channel" (as the voice-over lady calls it). I haven't checked lately in a couple of weeks of the daytime schedule.

Does WNED only provide PBS Kids/PBS Kids Go! programming during the daytime and switch to the national feed in the evenings, nights and overnights? I recall seeing specialized WNED HD PBS Kids/PBS Kids Go! promos and station IDs when I first got my HD STB almost a month ago.
microsoap is offline  
post #13 of 22 (permalink) Old 2007-12-08, 06:56 PM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
Good to see it's finally fixed. As of 1AM this morning after the IPG download it was not. Someone's working on the weekend. Interesting that the logo is not there...

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #14 of 22 (permalink) Old 2007-12-08, 07:00 PM
Veteran
 
Join Date: Jul 2002
Location: Bowmanville
Posts: 3,963
Yes all is back to normal here......it only took them a week......that must be some kind of record....

Last edited by otown47; 2007-12-08 at 07:11 PM.
otown47 is offline  
post #15 of 22 (permalink) Old 2007-12-08, 07:06 PM Thread Starter
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,323
Quote:
it only took them a week......that must be some kind of record....
We had "inside help" this time. Many thanks to the "insider" who persisted on this issue and went out of his way to help. I believe that without him, the issue would still be unresolved.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome