Pixelization Issues on Discovery Channels - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 8 (permalink) Old 2018-01-17, 04:33 PM Thread Starter
 
Join Date: Sep 2004
Location: Ottawa
Posts: 113
Pixelization Issues on Discovery Channels

Is anyone else experiencing ongoing pixalization/cut out issues on the Discovery channels (Discovery on channel 42 and Discovery Velocity on channel 534 -- the latter is now on free preview)? Seems to happen every few minutes (both live and when recorded), and makes them difficult to watch.
Bytown Rick is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 2018-01-18, 01:20 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 55,297
I just watched Daily Planet episodes from January 8/9 without issues (Channel 574, which is the same as 42). Do a reboot and check your signal, or call Rogers and have them check your signal. Most pixellation/cut out issues are related to a poor signal either in your home or in your neighbourhood.

57 FAQ - Tips For SA (Cisco) STBs. (also Pace)

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 8 (permalink) Old 2018-01-18, 06:46 AM Thread Starter
 
Join Date: Sep 2004
Location: Ottawa
Posts: 113
Thanks 57. I didn't think a signal issue would only affect two channels -- my other ones are fine. But I will check with Rogers and see.
Bytown Rick is offline  
 
post #4 of 8 (permalink) Old 2018-01-19, 09:09 AM
 
Join Date: Jul 2013
Posts: 1,453
Most definitely could effect only specific channels.

With channels, they are transmitted over the cable. To allow more across at the same time, different things are transmitted at different frequencies. A bunch at one frequency, another bunch on slightly higher, etc again and again.

The interference or signal drop may only be effecting a specific range of frequencies.. therefore effecting only specific channels.

GDKitty
Rogers 9865, LG 47LV5400 LED TV, Onkyo HT-R690.
gdkitty is offline  
post #5 of 8 (permalink) Old 2018-01-19, 09:38 AM
Veteran
 
Join Date: Feb 2006
Location: Thunder Bay, Ontario
Posts: 5,296
@Bytown Rick How many splitters coming out the cable outlet, the one that is used for the PVR?
DSgamby is online now  
post #6 of 8 (permalink) Old 2018-01-19, 11:05 AM Thread Starter
 
Join Date: Sep 2004
Location: Ottawa
Posts: 113
I took a look at the signal information on the two problem channels and on some other ones to compare. They are all reading -3 to -4 dBmV, with S/N at 35 db. These seem to be in the normal range?

There is one splitter where the cable enters the house. From there, separate cables to each outlet.
Bytown Rick is offline  
post #7 of 8 (permalink) Old 2018-01-19, 05:22 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 55,297
Signal sounds OK. You may want to check at different times of the day and when the issue arises. Sometimes there are other issues outside signal that can cause these issues - like problems at your node, etc.

If it continues, you may need to call Rogers. If it happens all the time, it should be easy to fix. If it's intermittent, that can be more difficult.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #8 of 8 (permalink) Old 2018-01-19, 05:32 PM Thread Starter
 
Join Date: Sep 2004
Location: Ottawa
Posts: 113
Thanks 57. I appreciate the help.
Bytown Rick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome