Video and Audio problems on 3 channels, same QAM Freq. - Canadian TV, Computing and Home Theatre Forums

LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2012-03-24, 11:28 PM Thread Starter
Join Date: May 2005
Location: Woodstock, ON (Rogers Cable, SA8300HD, Pioneer PDP4270HD)
Posts: 49
Video and Audio problems on 3 channels, same QAM Freq.

As of 2 or 3 days ago, we are getting video and audio breakup, macro-blocking and freezes on 3 channels that are on QAM Freq 765 MHz. Checking our primary set, diagnostics show no errors and the levels are fine. Level is 4 dBmV and S/N 37 dB. In the past, these problems have usually occurred when the level dropped to around -5 and the S/N around 30-32. But then, the diagnostics showed Errors (Corr Bytes, Uncor Blks > 0). Not so now. It seems to happen in the morning between 7AM and 9AM and in the evening.
The mess shows up on both our sets ... primary is a plasma on an 8300HD, the other an LED on a 4642.
The 3 channels are 522, 523 and 524 which are ABC, NBC and CBS from Buffalo ... channels that we watch a lot, particularly when there is no Cdn channel carrying the same program.
We are in Woodstock, Ontario. Anyone else seeing a similar problem?

Last edited by new2digital; 2012-03-24 at 11:31 PM. Reason: Expanded Title
new2digital is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome