2 BIG issues! - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2011-05-19, 02:18 PM Thread Starter
Rookie
 
Join Date: May 2011
Posts: 1
2 BIG issues!

This is my first time posting here, and Ive read a lot of different threads on this issue and so far I cant make heads or tails of things...

The first issue is with my daughters 3200 series STB, its stuck on channel 994 - 998. It only gets a fuzzy image on 994 of some stock/business chanel.

Its been like this for around a week now. If I unhook the Rogers box, and do a direct connection of the cable, she gets all the channels albeit a bit fuzzy.

My second issue is in my bedroom - my wife and I have a E940 box, it scrambles the picture and sound every few seconds.

In my dads room, his tv and Rogers box works fine, my living room HDTV Rogers terminal is fine as well.

Ive unplugged both terminals to reset them, no luck. Ive gone online and did the Rogers reset my Cable TV Terminal - still no luck...

Any one have any suggestions???

Thanks in advance for your help.
jamiedennis is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2011-05-19, 02:32 PM
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
Did you call Rogers? What did they say?
hugh is offline  
post #3 of 3 (permalink) Old 2011-05-19, 02:45 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,401
Check your signal strength and S/N ratio. Then call Rogers. If you wish to experiment, remove any upsteam splitters etc to see if you get a better signal or move the STB to a known "working" spot, but realize that STBs can perform differently, even in the identical spot. Since you get a really fuzzy analogue signal, it's probably poor. You've already tried rebooting:

57 FAQ - Tips For SA (Cisco) STBs. (also Pace)


Here's a post useful for those new to the forum - FAQs, Search Tips, Optimization, etc:

HDTV Frequently Asked Questions: Please read this before posting in the forum

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome