SA 8300HD- how do i get 5.1 surround - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2009-02-08, 07:56 AM Thread Starter
Rookie
 
Join Date: Jan 2009
Posts: 5
SA 8300HD- how do i get 5.1 surround

I recently upgraded my Cablebox to the SA 8300. Shows which support the 5.1 surround do not appear on my AVR as 5.1.

Here's my system.

Yamaha RX-V1800 AVR
SA 8300HD Rogers cable box
Standard Def. TV (for now)

Problem: As an example- my wife loves to watch Ugly Betty. Rogers states that this show is available in 5.1. However, my AVR does not see the 5.1 coding. I've already checked my SA8300HD settings and they show Digital Dolby out. I am using an optical Digital cable to connect the audio between the two boxes.

Rogers has simply said it is not their problem.

Any help?
ashishi is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2009-02-08, 09:41 AM
Veteran
 
Join Date: Mar 2006
Location: Ottawa, Ontario (Rogers)
Posts: 1,611
How do you know you are not getting 5.1? Did the 1800 not show the 5 speakers light up on the display? (what did it show if not).
Larry is offline  
post #3 of 4 (permalink) Old 2009-02-08, 09:47 AM
Moderator
 
Join Date: Nov 2002
Location: Ottawa
Posts: 5,452
What channel are you watching the program on? Sometimes the affiliates (or the CTV/Global if they are simsubbing) mess up the audio.
jvincent is offline  
post #4 of 4 (permalink) Old 2009-02-08, 10:35 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,429
See the following post on DD5.1 and check out the channels that are always DD5.1. Your setup should be working.

FAQ - What's Available in DD5.1

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome