Rogers ch 566 problem? - Canadian TV, Computing and Home Theatre Forums

LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2009-01-25, 03:10 PM Thread Starter
Join Date: Mar 2006
Location: Ottawa, Ontario (Rogers)
Posts: 1,611
Rogers ch 566 problem?

When I'm channel surfing and I get to ch 566 (using 8300HD box), it locks up the PVR for abouit 20 seconds. Nothing ever shows on the screen except black. None of the remote buttons work until the 20 seconds (or so) have passed, then I can change channels, go to the guide or program list.

Anyone else experience this?

Note: I am not saying whether I am interested in what is on ch 566 or not
Larry is offline  
Sponsored Links
post #2 of 2 (permalink) Old 2009-01-25, 08:52 PM
Join Date: Jul 2007
Location: GTA
Posts: 335
The problem is not related to channel 566, it is related to the next channel up, which happens to be an ROD channel. If you don't let the ROD UI load, then the box hangs up on the next channel tuned or sound will be muted. If STB just hangs, then wait for the background task to complete, careful though that the STB is still caching remote commands and will execute them in sequence once the background task finishes. If the sound is muted, then tune back to a ROD channel and let the UI load until it asks to press the A key to continue. Sound will be restored on all channels after that. There are now a few threads where this or similar issues with the new ROD UI is mentioned.
my0gr81 is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome