Experiences With the Hauppauge HD PVR - Page 24 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #346 of 352 (permalink) Old 2013-12-14, 10:17 PM
 
Join Date: Jun 2002
Location: Surrey
Posts: 808
I could check the software versions on my DCX3400, if you want to compare.

Telus 4K PVR & 2 wireless boxes; switched from Shaw for more HD
meshmellow is offline  
Sponsored Links
Advertisement
 
post #347 of 352 (permalink) Old 2013-12-14, 10:28 PM
 
Join Date: Jun 2002
Location: Surrey
Posts: 808
On my DCX3400, I see:
S/W 78.55-A28p0-5.1008.r-2
F/W 24.33

My resolution is set at 720P

Telus 4K PVR & 2 wireless boxes; switched from Shaw for more HD
meshmellow is offline  
post #348 of 352 (permalink) Old 2013-12-14, 11:39 PM
 
Join Date: Aug 2004
Posts: 237
Got it working......I guess I was changing cables on the back from one 3400 to the other and did something wrong. I thought the component cables and the toslink audio cables were plugged in correctly to the Hauppauge input on the back of the unit. I rechecked 10 times. It turns out the Toslink was in the output......this results in no audio (obviously), and no video either. Now I had realized this was a possibility........so I had checked it over and over........and used different cables too! I guess I was trying to do most of these tests at 2 or 3 in the am last night........and I remember thinking that I am kind of tired for doing stuff like this !!!

Thank GOD's (BSG) this was really upsetting me to lose this capability.
JKR1963 is offline  
 
post #349 of 352 (permalink) Old 2013-12-16, 03:56 PM
 
Join Date: Jun 2002
Location: Surrey
Posts: 808
Glad you got it solved!

Telus 4K PVR & 2 wireless boxes; switched from Shaw for more HD
meshmellow is offline  
post #350 of 352 (permalink) Old 2013-12-16, 05:10 PM
Veteran
 
Join Date: Mar 2002
Location: Scarboro
Posts: 6,328
I have made that mistake as well so don't feel so bad. One thing to keep in mind is that the power supplies for the HD-PVR generally have bad capacitors. Both of mine have failed so keep this in mind if you start to get flaky behaviour in the future. See this for more info: http://valkyriemt.wordpress.com/2011...-fail-for-all/
Wayne is offline  
post #351 of 352 (permalink) Old 2015-05-06, 09:59 PM
Rookie
 
Join Date: May 2015
Posts: 1
Hey,
Not sure if this forum is still active but, I am having issues with the hd pvr and my rogers cable box. I have the HD PVR by hauppauge, and a scientific atlantic explorer 8300 rogers cable box. I have my system set up as such: Rogers box component out connected to the hd pvr in, from there I have component cables coming from the hd pvr out to the component in on the back of my tv. Also my laptop is setup through the provided usb. I get a black screen when using the total media extreme 2 software. The tv picture and sound work on the tv but I can't record anything to my laptop. Has anyone had similar issues or know how to possible solve this issue? More information can be provided if needed. Thanks for reading.
shoyne is offline  
post #352 of 352 (permalink) Old 2015-05-07, 01:31 AM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 6,131
Make sure the audio cable is securely connected and active, particularly if the optical input is being used. Lack of a good audio connection can cause picture loss. I've found that recording issues are often due to corruption of the software installation. Correction can require complete removal of the software and drivers and a fresh install, starting with the latest driver from the Hauppauge web site.
ExDilbert is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome