2 tuner cards? - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2007-06-12, 12:41 PM Thread Starter
Join Date: Jul 2006
Posts: 43
2 tuner cards?

Ok.......i got myself a second tuner card.
So now I have Haup PVR150 and a Theater Pro 550.
How does 2 tuner cards work in a system? Do I need a splitter for my cable line that needs to goto both tuner cards? I am not sure.

plummer is offline  
Sponsored Links
post #2 of 3 (permalink) Old 2007-06-12, 01:16 PM
Join Date: May 2007
Location: Winnipeg, Manitoba
Posts: 273
Yes, you would require a signal source for both cards - hopefully you haven't split the cable too many times as it deteriorates as you split.

You didn't mention if you are running Media Center - if you are, you may have to run the mini-setup wizard to recognize the 2nd card - then you are good to go.
KingBuzzo is offline  
post #3 of 3 (permalink) Old 2007-06-12, 03:04 PM Thread Starter
Join Date: Jul 2006
Posts: 43
yes.....running MCE.

I'll give it a go. Thanks for confirming!
plummer is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome