MCE 2005 Transition - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2011-09-03, 12:01 AM Thread Starter
Join Date: Nov 2009
Location: Toronto
Posts: 545
Talking MCE 2005 Transition

For those of use in the GTA that use 14174 - or the folks that actually live there and that still have a MCE 2005 HTPC;

I'm able to add 69.1 (as 1691) in MCE 2005 simply by "Add DTV channel". However, for channels like 41.1 where there is a listing in ZAP2IT (presumably incorrect) it's not that easy.

If you try to add 41.1, since it's already there, you can only add 41.2 and you are not prompted for the real frequency of the channel. Same issue with 9.1.

So I try to add 42.1 and point to to RF 41. This is where it get's weird.
- 42.1 shows well in monitor digital antenna strength.
- if I surf DOWN 1421 > 1411, 1411 works!
- if I surf UP, neither works
This was repeated numerous times, not a fluke.

Anyway, at the end of the day, is there a way to hack the RF's for the channels in MCE 2005? I'm just to impatient to wait for Zap2it...
byebye_cable is offline  
Sponsored Links
post #2 of 3 (permalink) Old 2011-09-05, 01:57 PM
Join Date: Oct 2002
Location: Milton, ON
Posts: 703
I'm not able to test this, but from memory...

Navigate to C:\ProgramData\Microsoft\eHome\EPG\prefs

Open the file ATSCChannels.xml (this is where Vista MC stores the channel info it gets from the guide download)

Remove the line for the offending channel, then save the file.

Now that you've removed the channel from the master file, media center will allow you to add it as a custom channel. Manually add the correct channel info using Add DTV Channel in the settings menu.

pnear is offline  
post #3 of 3 (permalink) Old 2011-09-05, 10:05 PM Thread Starter
Join Date: Nov 2009
Location: Toronto
Posts: 545
Thanks Pete, I wouldn't expect you to test it.

The name of that xml file was all I needed - like the key's to the car when I was a kid tyvm.
byebye_cable is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome