VIDEO GLITCH - Cant figure it out - any help appreciated! - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2010-08-27, 09:02 PM Thread Starter
Rookie
 
Join Date: Aug 2010
Posts: 3
VIDEO GLITCH - Cant figure it out - any help appreciated!

System specs: Dell Inspiron 1525 - Intel Mobile Express 965 Chipset - K-Lite Codec pack FULL latest edition.

I have the system connected to a 27" 1080p HDTV via HDMI (But the problem also exists if I connect the system with the RGB VGA cable as well).

I get an odd video glitch when there is vertical (up and down) motion on a video being played back. A horizontal glitch happens that disrupts the smootheness of the video about 1/3 of the way from the bottom of the screen. Almost like an invisible divider (if you were cutting the screen into thirds).

I have CoreAVC installed for HD content (older intel dual core needs this for 1080p content), and ffdshow for xvids. The problem occurs with BOTH decoders.

I updated my video card drivers, no change.

The only thing I can even think of is perhaps the overlay... but I tried a different one with the same result... maybe there is an overlay setting I am missing?

It is SO distracting when watching anything!

I would love an pointers on this, and also what that glitch is actually called, because I know my description is terrible.

The screen I took of the video did NOT show the glitch in the screenshot, but I will upload it anyway to show where the issue is.
lordx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2010-08-28, 11:00 AM
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,380
I need to see the picture.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #3 of 5 (permalink) Old 2010-08-28, 02:10 PM Thread Starter
Rookie
 
Join Date: Aug 2010
Posts: 3
I tried one of the other renderers, and I didn't notice a difference.

The glitch is hard to describe, but if I had to use previous computer experience, I would describe it more like a vertical refresh issue.

My video card output is set at 60hz which matches my TV. I updated my video card drivers and codecs like I said above.

How does one deal with vertical refresh issues?

There is no stuttering or anything with the videos, they are playing fine except for this one issue.

Perhaps if someone knows a specific renderer that can help with this?
lordx is offline  
 
post #4 of 5 (permalink) Old 2010-08-28, 02:23 PM Thread Starter
Rookie
 
Join Date: Aug 2010
Posts: 3
SOLVED!

My last post got me thinking, and I checked the renderer settings.

MPC is using EVR Custom Pres - and one of the options was: Alternative V-sync.

Sure enough, checking this box has fixed the issue!

Simple simple, but a pain none the less.
lordx is offline  
post #5 of 5 (permalink) Old 2010-08-29, 11:12 AM
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,380
You are on your way to earn your pocket protector....and be called by your friends to fix their computer problems when they have them!

Happy you solved the problem. It just takes a simple check in the wrong box to screw everything, doesn't it?

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome