Western Digital WD TV Live and Live Plus HD Media Player - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 401 (permalink) Old 2009-10-18, 07:33 PM
 
Join Date: Sep 2007
Location: Vancouver, Shaw. Sharp Aquos 42D62U
Posts: 20
i love this unit so far. The only problem i am having is with my Harmony remote. I can remap keys no prob under the device settings, but when i select the activity on the remote the button remaps dont stick. Kind of annoying as things like "back", "options", etc don't work without having to select the device from the menu.
deluxxe is offline  
Sponsored Links
Advertisement
 
post #17 of 401 (permalink) Old 2009-10-18, 11:21 PM
 
Join Date: Jun 2007
Location: Toronto
Posts: 910
Absolutely no problem with my Harmony 520.

Remap some of the standard button using the WD codes...eg remap the PREV and EXIT buttons for BACK, etc.

Another tip is setup your device as WD TV as all the remotes are the same.

LG55LW5000/DenonAVR791/MirageOMD5+Nanosat+MM8/ClearStream2/CM7778+3414
OptomaHD33/YamahaRXV1075/KEF3005/Velo15"
PPL4GOLF is offline  
post #18 of 401 (permalink) Old 2009-10-20, 11:29 AM
Veteran
 
Join Date: Feb 2007
Location: Ottawa, ON - Sharp Aquos 52" LCD - Bell 9200, 4x5900, 3x3100, E50 DVD-R, Harmony 880, Garmin C550
Posts: 2,814
No issues with my Harmony 880 either. Make sure to map the keys under activites and if you want also under devices. Remember the harmony is activity based.

The WD TV Live homebew firmware released last night looks promising

WD did respond to my query and acknowledged the Samba share issue and are "working on a fix". I have no past experience with them so cannot say one way or another if this actually means anything or not
dosborne is offline  
 
post #19 of 401 (permalink) Old 2009-10-20, 11:51 AM
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,057
Quote:
Trendnet router (TEW-432BRP)
You have my sympathies. I had that router and I tossed it before went mad.

For your network shares I would disable all but one and see if that one works. I know there are issues with share naming and also the number of shares supported. So keep the share name short and simple.

Also you may have luck tweaking these settings (UPNP in particular).

http://www.trendnet.com/emulators/TE...management.htm

Last edited by Jake; 2009-10-20 at 11:54 AM. Reason: added emulator
Jake is offline  
post #20 of 401 (permalink) Old 2009-10-31, 11:00 AM
 
Join Date: Dec 2007
Location: Nova Scotia
Posts: 82
Question WD Media Player problems ? ?

Anyone having problems with the WD Media Player? Mine worked great for about a week. Now I have to reset it almost every time I use it. Sometimes I have to reset twice. It reads the USB device and shows what files are on it but will not display anything on the TV. I'm using the composite cable and I have updated the firmware.
novatuc is offline  
post #21 of 401 (permalink) Old 2009-11-01, 12:43 PM
 
Join Date: Dec 2007
Location: Nova Scotia
Posts: 82
I returned the first unit thinking it may be defective, but the second unit also had the problem. After much searching of the internet I solved the mystery. It was simply the way I was putting the DVD files on the USB drive. Everything works great again.
novatuc is offline  
post #22 of 401 (permalink) Old 2009-11-02, 12:55 AM
 
Join Date: Nov 2008
Posts: 181
Great now tells us what you did and how the problem was solved? Also which WD Media player do you have, there are 3 versions out in the market place.
recon is offline  
post #23 of 401 (permalink) Old 2009-11-02, 03:23 PM
 
Join Date: Dec 2007
Location: Nova Scotia
Posts: 82
Was having trouble playing DVD VOB files. Simply put, there can't be anything other than a VOB in the folder after ripping the DVD. I had to delete everything but the VOB and it worked fine.
novatuc is offline  
post #24 of 401 (permalink) Old 2009-11-05, 08:47 PM
 
Join Date: Nov 2008
Posts: 181
WD Media players, did anybody notice that the new WD HD Live Media player ( the one with the ethernet connection) came out at a retail price of $149.00 suggested retail, and now it is $189.00 suggested retail. This makes my blood boil. I hope my wife picked this up at the lower price that it was first selling at. (it was on my x-mas list...lol)
recon is offline  
post #25 of 401 (permalink) Old 2009-11-05, 09:24 PM
 
Join Date: Jun 2007
Location: Toronto
Posts: 910
The bleedy network function on my WDTV-Live works fails every often and usually when I am using it to watch something with my family.

The gadget is a novelty and I am waiting for my networking issues to be straightened out...no love until then

LG55LW5000/DenonAVR791/MirageOMD5+Nanosat+MM8/ClearStream2/CM7778+3414
OptomaHD33/YamahaRXV1075/KEF3005/Velo15"
PPL4GOLF is offline  
post #26 of 401 (permalink) Old 2009-11-05, 11:30 PM
 
Join Date: Feb 2003
Location: Heidelberg,ON
Posts: 1,248
ppl4golf,

Are your files stored on a computer HDD or on a NAS? I have the plain WD TV HD player, tired of transferring the files to a USB2 drive.

P

Panny 47wx52, DMR-e80*C DSR500x2, XBOX 360, Toshiba 26hf84, LG 37LC2D
Petee_C is offline  
post #27 of 401 (permalink) Old 2009-11-06, 08:36 AM
Veteran
 
Join Date: Feb 2007
Location: Ottawa, ON - Sharp Aquos 52" LCD - Bell 9200, 4x5900, 3x3100, E50 DVD-R, Harmony 880, Garmin C550
Posts: 2,814
The network/samba problems with the Live are well known and WD promises to be working on an update to correct it.

I find I have to turn the unit on and immediately go to my network share. If I wait too long or go to another share then I will get a media server error and the only way to recover is to reboot and start over. If I stay on the one share it stays up for hours.

Other than that, I'm extremely happy with it.
dosborne is offline  
post #28 of 401 (permalink) Old 2009-11-06, 08:43 AM
 
Join Date: Jun 2007
Location: Toronto
Posts: 910
I have a network of a few HTPCs/office work stations with both XP Pro and Vista. I have zero problem between PCs but the WD drops off connection fairly often. It must be a Window thing as the U-tube function doesn't have any problem.

The WD is an 'accessory' for me, I won't be happy if I have to depend on the network capability. That's also why I haven't bee actively seeking a fix but I do take the time to rant when there is a chance

LG55LW5000/DenonAVR791/MirageOMD5+Nanosat+MM8/ClearStream2/CM7778+3414
OptomaHD33/YamahaRXV1075/KEF3005/Velo15"
PPL4GOLF is offline  
post #29 of 401 (permalink) Old 2009-11-06, 10:18 AM
 
Join Date: Aug 2003
Location: Moffat, ON
Posts: 833
I'm now running the homebrew firmware WDLXTV-Live and so far the networking seems much better. I also like it better because now I can map shares directly instead of the annoying way of having to browse the network, pick the server, pick the share, etc. I still think the interface itself sucks but there will undoubtedly be some some new UI's coming as more people upgrade.

Here's an example of some of the interfaces people have created for the original WDTV which should give you an idea of things to come: http://wdtvforum.com/main/index.php?topic=2134.0
grog is offline  
post #30 of 401 (permalink) Old 2009-11-17, 08:26 AM
Veteran
 
Join Date: Feb 2007
Location: Ottawa, ON - Sharp Aquos 52" LCD - Bell 9200, 4x5900, 3x3100, E50 DVD-R, Harmony 880, Garmin C550
Posts: 2,814
Firmware v1.01 is now available for download
http://www.wdc.com/wdproducts/update...y=wdfwdtv_live

New Features:

· Added a progress indicator when searching for online firmware updates; previously there was no feedback to user
· Added a “Display Resolution” field so that users can see the current resolution setting more efficiently; previously this setting was within another menu
· Added a warning and confirmation message before a file is overwritten using the file manager; previously there was no warning
· Added multiple page support for file management functions; previously only one page could be managed through the file manager
· Added a user selectable “on/off” for the fade in and fade out effect while browsing files; previously this was defaulted to on all the time
· Added a message when the USB device is improperly removed without being ejected first
· Added cover art display function when viewing music files in album view
· Added more character spaces for filenames when viewing videos in preview mode; previously the filenames were very short before being cut off


Resolved Issues:
· Resolved issue where “Repeat” and “Shuffle” icons were overlapping filename
· Resolved issue of no audio when there is only a single, center channel audio stream in a video
· Resolved issue with Korean subtitles displaying irregular spacing between lines
· Resolved UI issue when “Related Videos” is displayed in YouTube; previously a Flickr image would also be displayed
· Resolved typo in the YouTube menu to “Delete all accounts;” previously “Delete all account” was displayed
· Resolved wording issues on the network password menu
· Resolved issue where WLAN preferences appeared even if no WLAN adaptor is connected
· Resolved filename display issue in preview mode where filenames were being truncated to “…” even if there were only 3 remaining characters to be displayed
· Resolved issue with Flickr network connection dropping when the “Prev” or “Next” keys are repeatedly pressed on the remote
· Resolved issue of files sorting and sequencing first by capital letters, then by lowercase letters; files previously displaying in this order: A.jpg, B.jpg, a.jpg, now display properly as: A.jpg, a.jpg, B.jpg
· Resolved playback issue where green blocks would appear on the screen when using “FF” or “Rev” during VOB playback
· Resolved issue of the progress indicator not automatically disappearing after “FF” or “Rev” was used during playback
· Resolved issue of the info bar not appearing after using a “Next” or “Prev” function during file playback
· Resolved issue that caused the device to hang while refreshing network settings
· Resolved display error when streaming music files from uPNP server for next song display WD TV Live HD Media Player Firmware Release Notes 3
· Resolved font issue in the drive unlock password menu
· Resolved issues with Live365 sorting parameters and row attributes
· Changed error message from “Folder could not be accessed” to “Auto Play content could not be accessed” when Auto Play is on and there is no playable content on the root of the drive
· Resolved issue when trying to playback an empty folder; previously it would process infinitely with no result or error
· Resolved issue when displaying photos from a network share where “Prev” and “Next” are used; previously the pictures would display out of order
· Resolved issue where the WD TV Live Media Player would hang if a NAS device is disconnected from the network during media playback
· Resolved Spanish translation issues
· Resolved issues pertaining to Pandora playback and interface
· Removed unnecessary icon in file management page
· Resolved issue where WD TV Live Media Player failed to refresh the attached storage when browsing from a PC
· Resolved issue where YouTube video could not be replayed after switching from wired network to wireless network
· Resolved playback issues with some AVI files where audio would de-sync from the video, previously audio would keep playing but video would re-start halfway through
· Resolved issue with TWONKY media server where the WD TV Live HD Media Player was being displayed as “Generic Playback Device;” the appropriate name is now displayed
· Resolved issue where WD TV Live HD Media Player kept trying to catalog the hard drive after it had been ejected
· Resolved issue in YouTube video playback where video information is still displayed in “Related Videos” section
· Resolved restart issue during browsing in Live365 VIP stations
· Resolved issue in YouTube search that cause the WDTV Live to restart
· Resolved playback issues with some MPEG2 video files
· Resolved translation issues with Live365 sign-in page
· Resolved issue where file skip (“Prev” and “Next”) doesn’t work properly when there are only 2 files in the folder
· Resolved issue surrounding “File Repeat” function after a system reset
· Resolved issue of time-stamping files to “1/1/2000”; now timestamps are untouched by the WDTV Live HD Media Player
· Expanded support for user names greater than 20 characters
dosborne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome