CLOSED — Shaw Gateway: Code update to iS2 & iS2+ - Page 77 - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1141 of 1367 (permalink) Old 2012-02-26, 02:25 PM
 
Join Date: Jan 2012
Location: Calgary, AB ShawGateway & 3 Portals, Shaw 1TB Expander, Sony 3D KDL-46HX729, HTSF470, 2 BDPS580
Posts: 165
Quote:
Originally Posted by Reboot View Post
I suspect the difference in upload date is due to the territory we in in.
Good point!

Grover and TechGuy8, if you're not adverse to it, perhaps you could go to the UserCP ("Edit your details" section) and enter your "Location/Where you live"?
sailorickm is offline  
Sponsored Links
Advertisement
 
post #1142 of 1367 (permalink) Old 2012-02-26, 02:37 PM
 
Join Date: Feb 2010
Location: Cal Gary
Posts: 422
I am from Calgary. My profile is updated.
TechGuy8 is offline  
post #1143 of 1367 (permalink) Old 2012-02-26, 02:37 PM Thread Starter
Moderator
 
Join Date: Jul 2003
Location: Calgary
Posts: 3,728
sailorickm: That's a great idea. Will update now.
downbeat is offline  
post #1144 of 1367 (permalink) Old 2012-02-26, 02:42 PM
 
Join Date: Aug 2011
Location: Chilliwack Mountain, Shaw Gateway & 3 Portals, Samsung UN60D8000, BenQ HDDLP, Denon AVR-1712
Posts: 326
Time to turn on the DLP and tune into the Canucks game! Thanks for the info!
Go Canucks Go!

Retired, Gateway fan, motorcycle is insured, time to get away from the TV!
Reboot is offline  
post #1145 of 1367 (permalink) Old 2012-02-26, 05:01 PM
Veteran
 
Join Date: Jan 2008
Location: Calgary SonyTVs,ShawGateway&6Portals DCX3400&3200, 2x Harmony One
Posts: 3,592
1b is the 'latest' load and there has been no other 'update' since it's release back in the late months of 2011. If anyone's boxes didn't update for any reason, that would be the only way they could have the current code 'pushed' to them. We are due for the next one any day now but I still haven't heard anything of a definite nature about it.

If you can then do rather than not. You're your own worst enemy. They're parking their car over there.
Jetranger is offline  
post #1146 of 1367 (permalink) Old 2012-02-28, 10:01 AM
 
Join Date: Jan 2012
Location: Port Coquitlam, B.C.
Posts: 34
Firmware

I have searched on the forum and on the gateway but i cannot not find out how to see what firmware is loaded on the gateway or portal
Zippy69 is offline  
post #1147 of 1367 (permalink) Old 2012-02-28, 11:29 AM
 
Join Date: Jan 2012
Location: Calgary, AB ShawGateway & 3 Portals, Shaw 1TB Expander, Sony 3D KDL-46HX729, HTSF470, 2 BDPS580
Posts: 165
sailorickm is offline  
post #1148 of 1367 (permalink) Old 2012-02-28, 03:41 PM
Rookie
 
Join Date: Feb 2012
Posts: 1
Has anyone been experiencing video sync issues, like a dropout for a second or two and then the program re sync's? I have this issue where it is most noticable in the evenings and I'm wondering if there might be bandwidth or other issues that cause the dropouts? There doesn't seem to be an issue during the day but of course there is less TV watching happening then?


Thanks
Digilife is offline  
post #1149 of 1367 (permalink) Old 2012-02-29, 03:48 AM
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 303
I have noticed that as well but it seems to coincide with the information bar appearing on the bottom of the screen after changing channels. I am not getting any sync issues if we are just watching a show.
Arcanum is offline  
post #1150 of 1367 (permalink) Old 2012-02-29, 05:31 PM
Rookie
 
Join Date: May 2011
Posts: 10
Quote:
Originally Posted by Jetranger View Post
1b is the 'latest' load and there has been no other 'update' since it's release back in the late months of 2011. If anyone's boxes didn't update for any reason, that would be the only way they could have the current code 'pushed' to them. We are due for the next one any day now but I still haven't heard anything of a definite nature about it.
Yah, I'm getting pretty anxious for the update. If the Dreamscape from Motorola is better, I'll probably be flogging my gateway on Craigslist.
NCabbyT is offline  
post #1151 of 1367 (permalink) Old 2012-03-01, 10:38 PM
 
Join Date: Aug 2009
Location: Victoria
Posts: 34
Here's my follow up to my post from the weekend about the mysterious update that was pushed out to me (I had the 'b' update previously).

Things were great for about 18 hours. Better than ever with the skipping/fastforwarding. I was really testing it too, lots of button presses with no waiting. There was no freezing or hesitation, super responsive.

Menus in VOD were loading and scrolling very quickly and all show icons were loading almost instantly. I was very impressed and excited that for the first time in the 5 months that I've owned it, my Gateway-Portal system was working as intended.

You notice this is written in the past-tense, right?

We're back to as bad or slightly worse than immediately before the pushed update that may or may not have been an update according to this forum. I'm back to getting gateway communication error messages on the first push of skip or fastforwarding and all the other iffy responsiveness.

It seems that I had no more than very good benefits of an effective power cycle.

Back to square one and calling Shaw again this weekend.

While on the line last week, I asked the rep about the upcoming update and he stated that the only feature that he knew of being added was the ability to toggle between time display and channel display on the front of portals and that his understanding was that it would be more of a bug removal update.

Cheers!
Grover is offline  
post #1152 of 1367 (permalink) Old 2012-03-02, 10:03 AM
 
Join Date: Jan 2012
Posts: 39
So with this latest update you received, what version numbers do you have showing now in the Gateway and Portal?
probc is offline  
post #1153 of 1367 (permalink) Old 2012-03-03, 04:29 PM
 
Join Date: Sep 2011
Posts: 48
Talking Curling Season Here and All is Good!

WAF extremely high! Record all the games. Watch and zip to the good parts. Replay the awesome hits as many times as she wants. Follow other shows while the games are on and hop back and forth without missing anything.

Life is Good!
RobBob is offline  
post #1154 of 1367 (permalink) Old 2012-03-05, 11:37 AM
Rookie
 
Join Date: May 2008
Posts: 20
seems like this forum is slowing down almost to a crawl. Does that mean everyone is fed up and dropping the gateway, or just nothing to report?
lcann25 is offline  
post #1155 of 1367 (permalink) Old 2012-03-05, 11:39 AM
 
Join Date: Aug 2011
Location: Chilliwack Mountain, Shaw Gateway & 3 Portals, Samsung UN60D8000, BenQ HDDLP, Denon AVR-1712
Posts: 326
Those of us early opters (I believe) have worked through the major pains and are awaiting the next software update...quiet is good!

Retired, Gateway fan, motorcycle is insured, time to get away from the TV!
Reboot is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome