Netflix not working on Sharp LC60LE835U - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 7 (permalink) Old 2013-04-09, 09:10 PM Thread Starter
 
Join Date: Jan 2011
Location: SSM Canada
Posts: 373
Netflix not working on Sharp LC60LE835U

I have Netflix set up on my Sharp TV and it has never worked right from the start. I try to run Netflix and sometimes it will load, and other times it won't load at all. On a lucky day, I'll get to the Netflix Home screen and be able to select a program. But when it starts to play my show, it will go to a 2nd loading screen, then freeze and I'll have to revert back to my normal TV viewing. I have my DNS Server set up to receive U.S. Netflix and it works fine on my 2 Xbox360's as well as a Wii and 2 PS3s.

Anyone else have issues? I have also run Netflix with no special DNS Server and it doesn't work either... any suggestions? thanks

Dish Network with (2) 211k's and Bell TV with (2) 6131's and (2) 4100's.
numba1killa is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 2013-04-09, 09:49 PM
Veteran
 
Join Date: Aug 2004
Location: Calgary Area
Posts: 2,305
It works fine on my Sharp (different model). Are you using wifi or a hardwired ethernet cable?
North_of_Calgary is online now  
post #3 of 7 (permalink) Old 2013-04-10, 04:08 PM Thread Starter
 
Join Date: Jan 2011
Location: SSM Canada
Posts: 373
I tried wifi, didn't work, switched to wired, didn't work either.

Dish Network with (2) 211k's and Bell TV with (2) 6131's and (2) 4100's.
numba1killa is offline  
post #4 of 7 (permalink) Old 2013-04-10, 04:19 PM
 
Join Date: Sep 2004
Posts: 989
My guess is the Netflix app on your TV is the problem. Can you update it?
XM4243 is offline  
post #5 of 7 (permalink) Old 2013-04-10, 08:36 PM Thread Starter
 
Join Date: Jan 2011
Location: SSM Canada
Posts: 373
I took off the American DNS Server code and it slightly works, but the app is still ridiculiously slow. I can get 15 mbps on Bell where I live... 18 on a good day.. so I have no idea why this app doesn't like to work. I tried to update it but it said the software was up to snuff...

Dish Network with (2) 211k's and Bell TV with (2) 6131's and (2) 4100's.
numba1killa is offline  
post #6 of 7 (permalink) Old 2013-04-11, 02:36 PM
Veteran
 
Join Date: Jan 2010
Posts: 1,573
Its the app for your TV rather than a connection or DNS issue, I have a cheap Dynex blu-ray with Netflix on it, the app is very slow but works otherwise.
brownstar is offline  
post #7 of 7 (permalink) Old 2013-04-11, 06:51 PM
Veteran
 
Join Date: Aug 2004
Location: Calgary Area
Posts: 2,305
The newer sharp TVs just use the HTML5 app controlled by Netflix. That way Netflix can update it dynamically - it's just HTML5. It's not a custom app.

I'd recommend trying the app on the demo TVs at the store. See if it's slow and unreliable there. If that's the case it could indicate memory pressure or something on the TV. If it's fine at the store then call for service.

Like I said, I have a Sharp TV as well and the netflix app is fine (except for when netflix is having issues). Works just like it does on other HTML5 devices (i.e. GoogleTV). But I do have mine plugged in, have never used wifi on it.
North_of_Calgary is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome