Local DNS on Home Hub 3000 - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2017-04-02, 03:56 PM Thread Starter
Join Date: Apr 2017
Location: Quebec, Canada
Posts: 2
Local DNS on Home Hub 3000


I just got Bell Fibe Gigabit installed with a Home Hub 3000 and I noticed that it doesn't seems to the internal DNS Server enabled. I get absolutely no DNS resolution inside my network. Everything on the web works just fine, but everything that is inside my house doesn't resolve to any host name.

I didn't make a lot of change onto the default config. I configured the external DNS to be OpenDNS but I was having the issue before that change.

I didn't notice it before the tech leave after the install but anyway, he wouldn't have been able to answer that question as his skills seems to be restricted to "I plug this into that, it works, good bye".

Anybody having the same issue?

PS. I did found the topic about a similar issue on a HH2000 but there was no answer and the topic was dated in 2015, so I believe it would be better off starting a new one for HH3000.

maroy1986 is offline  

bell internet , dns , fibe internet

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome