email send problem - Bell Sympatico - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2017-02-17, 10:56 AM Thread Starter
 
Join Date: Jan 2005
Posts: 9
email send problem - Bell Sympatico

This may not be a Bell problem but they are my ISP.

I am having problems sending emails. This problem has been noticed over the past few weeks but could have been going on longer. When I send an email it goes into the sent box so it looks like a successful send but it has not gone to the receiver. I have started putting my own address as a bcc so that I have a better idea if the message has been successfully sent. If I restart the email client it makes no difference but if I reboot my laptop the new emails will get sent but eventually (within minutes/hours) will not be sent.

Current set up:
Win 10, Norton Security, Bell Canada ISP (Sympatico not Fibe), Mozilla Thunderbird (POP3 & SMTP)

I have tried Windows Live Mail, Opera and eM Client and they all do exactly the same. Win 10 Mail seems to work okay but I wouldnĺt want to use it as my everyday email client. I have disabled Norton and it makes no difference. I have used 2 different locations with different routers with no difference.
Gator is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2017-02-17, 01:35 PM
 
Join Date: May 2007
Posts: 103
Have you tried using Bell's recommended webmail application?

The address is: https://webmail.bell.net

This offers a settings ability for you to play with also.

Maybe give it a try.

You said Win 10 MAIL works OK. Do you mean the fault isn't there when you use it?
elyk is online now  
post #3 of 6 (permalink) Old 2017-02-17, 01:56 PM Thread Starter
 
Join Date: Jan 2005
Posts: 9
I have used the bell webmail and it sends all emails with no problem but it doesn't have the features for me to use on a daily basis. Win 10 Mail sends all emails without a problem and does not stop when Thunderbird stops. Emails I attempted unsuccessfully to send thru Thunderbird etc. don't show up in either Bell webmail or Win 10 mail but emails sent from them do show up in Thunderbird whether or not it is having send problems.
Gator is offline  
 
post #4 of 6 (permalink) Old 2017-02-17, 04:37 PM
 
Join Date: May 2007
Posts: 103
Interesting.

I have used Bell Webmail and Win-10 Mail programs without problems, and I agree that they aren't anything that I want to use as my daily mail program. Mostly because they're IMAP and I like Client POP3 to store my mail on my own PC disk. That's why I use Thunderbird. I have no problem with Thunderbird as you describe, but admit it is a monster of complicated settings that can ruin or enhance your email experience.

I suspect the problem lies within Thunderbird's settings.

elyk
elyk is online now  
post #5 of 6 (permalink) Old 2017-02-18, 11:30 AM
 
Join Date: Feb 2008
Location: Toronto Downtown, Bell VDSL Fibe
Posts: 226
Gates:
See the thread Thunderbird email setup.
Settings are detailed there

Former Rogers VIP, now Bell Fibe, Sony KDL40W3000, BDPS350, Philips Streamium NP2500 (2). DS209 NAS, Playbook
Norman_C is offline  
post #6 of 6 (permalink) Old 2017-02-18, 02:42 PM Thread Starter
 
Join Date: Jan 2005
Posts: 9
Thanks for your responses but I think I have found the cause of my problem. I forgot to mention in my original post that I am also using NordVPN and it seems when it is active I have the problem sending emails but have no problem when it is inactive. I have run multiple tests with the same results each time. I have contacted NordVPN and they have made several suggestions; some of which I am already set up for and the others were tried but did not make a difference.

At this point I at least know that if I deactivate NordVPN I will have no problems with sending email.

All my setups in Thunderbird were as they should be and remember I have run the same tests with Windows Live Mail and eM Client and they both exhibited the same problem. As a result of my testing I found that I liked eM Client and have switched over to it as my daily email client. Also as a result of my testing I find sending an auto bcc to myself a useful indicator in verifying email sends and will continue using it.
Gator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome