TV goes dark but sound still on - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2017-12-07, 12:17 AM Thread Starter
Rookie
 
Join Date: Dec 2017
Posts: 1
TV goes dark but sound still on

Hi to all,

I've recently upgrade my Bell Fine receiver to an Arris VIP5662W, the new 4k one. Since the change, I've been having issues with the image disappearing and no surround sound. Here's my setup:

- Toshiba 40RV525U
- Pioneer VSX 325 Receiver
- PS4
- Arris VIP5662W

The PS4 and Fibe are connected to the receiver (HDMI) and the receiver send the signal to the TV also through HDMI. Before the change to the new 4K box, everything was working fine. Image and sound (surround). Now, every time I change a configuration on the Bell receiver, the TV goes dark but I still have sound. I've also noticed the surround no longer works. The speakers work fine, but no surround. If I try to change the configuration on the Fibe box, I lose the image. I also lose the image when I try to cast YouTube from my cell phone to the TV through the Fine box.

When the TV goes dark, I still have a signal from the receiver to the TV. The red light on the receiver confirms that. Also, I don't have that "No input" message on the TV. If I reset the cable box, image comes back. If I plug the cable box directly onto the TV, it also works (no surround of course).

I've tried to reset all three, no success. I also checked the TV with a flashlight just to be sure and everything is fine.

Any ideas?

Thank you
Cheers,
Andre0 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2017-12-07, 10:46 PM
Veteran
 
Join Date: Jun 2011
Location: 43░ N, 81.2░ W
Posts: 6,101
It sounds like the Pioneer VSX-325 Receiver (AVR) is not correctly recognizing the signal it is getting from the Arris VIP5662W or is not able to pass it on. I would connect the VIP5662W to the TV and see if their are any video options that might make it more compatible with the VSX-325. If it can be set, a fixed resolution of 1080p or 1080i may help. If one is available, a newer version of the VSX-325 firmware may help. A newer version of the VIP5662W firmware may also help but that would be done by Bell.
ExDilbert is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome