Internet Explorer and multiple Vista users on one PC - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2008-09-10, 12:32 PM Thread Starter
Rookie
 
Join Date: Sep 2008
Location: Montreal
Posts: 1
Internet Explorer and multiple Vista users on one PC

Cannot find a similar thread/post for my problem so here goes:
I am running a PC with Vista Business Edition. My internet connection is Bell/Sympatico with a SpeedStream 6250 modem.
Vista allows setting up multiple users on the PC. I have two, both with administrator settings (settings do not seem to have any incidence on this problem). The problem is that access to the internet can only be achieved through one user, the one where the connection was first set up. Creating a second identical connection under the second user changes nothing. All settings for users and connection are identical. I have deleted connections and reset them, checked all connections settings, etc. several times.
All Bell can tell me is that this is a Microsoft or PC Manufacturer issue. Their knowledge of Vista is pitiful, I even had one rep finally admit they had very little experience of the vista environment.
Has anyone had a similar problem and found a solution or just have an idea what the issue here might be? Thanks.
Maalric is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome