Firefox 3.0 Issues on Windows - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 29 (permalink) Old 2008-09-03, 07:51 PM Thread Starter
 
Join Date: Feb 2003
Location: Heidelberg,ON
Posts: 1,247
Firefox 3.0 Issues on Windows

Anyone have a quick fix for this?

My desktop computer was running FF 2.x.x, and I got a message to upgrade to FF 3.0 a few weeks back.

It has become next to unusable, crashing within minutes....

Any suggestions? Do a complete uninstall and then reinstall it from scratch? I guess the only draw back would be I lose my bookmarks and saved passwords.

THanks,
P

PS. Running Vista

Panny 47wx52, DMR-e80*C DSR500x2, XBOX 360, Toshiba 26hf84, LG 37LC2D
Petee_C is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 2008-09-03, 08:40 PM
Veteran
 
Join Date: May 2006
Location: Calgary
Posts: 1,680
Just save your bookmarks.html file and the cookies.sqlite files to keep those settings. Come to think of it, you may as well just save the entire profile folder, and link to it in the profile manager after re-installing.
rsambuca is offline  
post #3 of 29 (permalink) Old 2008-09-03, 09:16 PM
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
I think FF 3 is really buggy. I'm having lots of problems with saved passwords and things not loggin in properly to various sites.

The result is I am using Opera a lot more these days.
hugh is offline  
post #4 of 29 (permalink) Old 2008-09-03, 09:26 PM
DHC Supporter
 
Join Date: May 2003
Location: Ottawa (Orleans), ON
Posts: 8,796
I'm actually having better luck with 3.0 (actually 3.0.1) than with 2.* versions. I find this version to be very reliable.
eljay is offline  
post #5 of 29 (permalink) Old 2008-09-03, 09:48 PM
Moderator
 
Join Date: Nov 2002
Location: Ottawa
Posts: 5,451
No problems here with FF 3.0 either.
jvincent is offline  
post #6 of 29 (permalink) Old 2008-09-03, 10:31 PM
Veteran
 
Join Date: May 2006
Location: Calgary
Posts: 1,680
Interesting. I am finding that other than the slower start-up, Firefox 3 is much better for me. What OS is everyone using it on? I am using the linux version for the most part.
rsambuca is offline  
post #7 of 29 (permalink) Old 2008-09-03, 10:33 PM
Moderator
 
Join Date: Nov 2002
Location: Ottawa
Posts: 5,451
XP here.
jvincent is offline  
post #8 of 29 (permalink) Old 2008-09-03, 10:55 PM
Veteran
 
Join Date: May 2006
Location: Calgary
Posts: 1,680
If hugh is using Vista, then maybe we are on to something here...
rsambuca is offline  
post #9 of 29 (permalink) Old 2008-09-03, 11:15 PM
 
Join Date: Dec 2005
Location: Toronto
Posts: 662
I have Firefox 3.01 installed on 3 Vista PCs/Laptops... Ultimate, Enterprise, Home Premium. I use the saved password feature to auto logon to a variety of forums (computer hardware, software, cycling, etc.) with no problems. I don't think it is Vista.

To copy (and backup) my FF bookmarks and passwords from one computer to the next, I use Mozbackup.
cyclo is offline  
post #10 of 29 (permalink) Old 2008-09-03, 11:43 PM
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,114
I use Vista and FF 3.0 and am not having any problems.

Panasonic TH-42PX60U, Harmony 670, Rogers HD 8300, 3250HD, Denon AVR-591, Chartwell SL3-5A, Venturer SHD-7000, Samsung 1600 BR.
spensar is offline  
post #11 of 29 (permalink) Old 2008-09-04, 10:15 AM
 
Join Date: Jul 2004
Location: Calgary
Posts: 980
I'm also using FF3 on Vista. The last couple of versions of FF2 crashed daily on this machine, FF3 has been solid.
VuMax is offline  
post #12 of 29 (permalink) Old 2008-09-04, 10:54 AM Thread Starter
 
Join Date: Feb 2003
Location: Heidelberg,ON
Posts: 1,247
saving the profile, and doing an uninstall and a fresh install seems to have cured my crashing problems.... at least it has for the past few hours that its been up.

The profile manager was a bit awkwards, but my bookmarks and logins seem to have made the switch.

P

Panny 47wx52, DMR-e80*C DSR500x2, XBOX 360, Toshiba 26hf84, LG 37LC2D
Petee_C is offline  
post #13 of 29 (permalink) Old 2008-09-04, 04:02 PM
 
Join Date: Nov 2003
Location: Ottawa
Posts: 157
I had posted earlier when FF3 first came out that I was unable to load Google Maps following the upgrade (still can't). I am using Vista and the only other issue I have had is I can't log on to the admin page for my D-Link DIR-655 router (this stopped working after upgrade as well - message is resource appears to be down). In both instances IE7 does the trick.

Luceo Non Uro
Biggworm is offline  
post #14 of 29 (permalink) Old 2008-09-04, 04:05 PM
 
Join Date: Jan 2007
Location: NWO
Posts: 314
I'm running it on 3 XP Pro SP3 machines and it has been running very well.
Zero G is offline  
post #15 of 29 (permalink) Old 2008-09-04, 04:05 PM
Moderator
 
Join Date: Nov 2002
Location: Ottawa
Posts: 5,451
For those that are having issues have you tried resetting everything to default?

Just type "about:config" into the URL bar and go crazy.
jvincent is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome