vista sharing question? - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2008-07-31, 05:19 PM Thread Starter
 
Join Date: Nov 2005
Location: Mascouche, Qc.
Posts: 283
Question vista sharing question?

ok... I have 2 PC, 1 a laptop and 1 a desktop 2 fresh vista installs.....on the PC I have a 500gb hd and a 320gb hd... the 500gb is a new drive the 320 is almost full I partitioned the 500 to 1 part 90gb and the rest to another.. the vista OS is on the 90 gb part. the rest is used for storage...

now... I set up the sharing... all the permissions are set to full.. on the laptop... I don't share anything... now from the laptop the 320 is wide open.. can do anything on I wish... delete transfer etc. but the rest of the 500 is NOT.. I see it on my laptop...but it says access is denied error code 0x80070005 and when I hit "diagnose" it says that I have the named type wrong or the user don't match....

but it works on the 320 fine and everything is the same... even turned the firewall off... I googled the error code and came up with crap that I don't understand.... can someone please help me out???
Kevin007 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2008-08-01, 02:27 AM
OTA Forum Moderator
 
Join Date: Jan 2005
Location: North Delta, BC (96Av x 116St)
Posts: 24,383
Are you trying to do that as Administrator? If not, I think that's the problem:
Quote:
Error code 0x80070005

Symptom
When you try to use a KMS host, a KMS client, or a MAK to activate one or more computers, you may receive the following error message:
0x80070005
Access denied the requested action requires elevated privileges.

Cause
This issue occurs if User Access Control (UAC) does not let the activation processes run in a non-elevated command prompt.

Workaround
To work around this issue, follow these steps:
1. Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as.
2. Click The following user, and then select Administrator in the User name list.
3. Click OK.
4. At a command prompt, type the following command, and then press ENTER:
slmgr.vbs
http://support.microsoft.com/kb/938450

KMS = Key Management Service (for business/enterprise volume licensing management)
stampeder is offline  
post #3 of 3 (permalink) Old 2008-08-01, 08:45 AM
 
Join Date: Dec 2005
Location: Toronto
Posts: 662
Do these computers belong to the same Workgroup or Domain? Also you might want to explicitly share a network drive/directory in which case you will be prompted to enter an admin userid and password of the remote PC sharing the drive/directory before the share actually works.

When prompted, you will have to enter the computer name first followed by a backslash then the admin user name on that remote machine... example: "remotePC01\adminUserID" on the name textbox then the password of this user on the remotePC01 machine. Or if it is a domain: "domainName\domainUserID" then the corresponding password.
cyclo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome