toshiba 52hm85 bulb question - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2010-04-07, 07:19 PM Thread Starter
Rookie
 
Join Date: Apr 2010
Posts: 1
toshiba 52hm85 bulb question

I just purchased a replacement bulb for my toshiba as my screen has been getting quite a bit darker lately. Anyways i brought the bulb home and installed it and no picture. The audio is fine just no video. The original bulb is still working and is back in the unit for now. I'm just curious if anybody might know what the issue is. I'll be calling the supplier tomorrow as i picked the bulb up just as they were closing but thought maybe someone might have some input as to the issue. Thanks in advance
soupdizzle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome