Sony XBR4 Fan Noise? - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2008-01-17, 04:36 PM Thread Starter
 
Join Date: Jan 2008
Location: Sherwood Park, AB
Posts: 58
Sony XBR4 Fan Noise?

Should I be able to hear the noise from the fan on my 46 inch XBR4. It seems pretty loud, has anyone else had this problem and talked with Sony about it. Just wondering if it is normal. Thanks.
mpivovar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2008-01-17, 05:53 PM
 
Join Date: Apr 2007
Posts: 1
fan noise

There is no fan on an XBR.
alladha is offline  
post #3 of 6 (permalink) Old 2008-01-17, 06:24 PM
 
Join Date: May 2005
Location: Kingston. On
Posts: 464
my xbr4 is silent. I dont think there is a fan. What other components are you using?

Shaw Direct DVR630 / DVR 630/ 605, Panny VT55", Sony XBR4, Oppo 980H, Yamaha 7.1 Surround, PS3! WDLive
Ouser is online now  
post #4 of 6 (permalink) Old 2008-01-17, 11:59 PM Thread Starter
 
Join Date: Jan 2008
Location: Sherwood Park, AB
Posts: 58
I have a Sony XBR4 and PS3 and Shaw PVR. Yes the noise is for sure coming from the TV. I heard the 40" and 46" XBR4's have a fan and the 52" does not. Either way there is some sort of problem with mine if it makes a humming that I can hear when the volume is low.
mpivovar is offline  
post #5 of 6 (permalink) Old 2008-01-18, 12:16 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,486
Have you tried a proper setup of the TV - say turning down the backlight some, if there is an OPC circuit (auto light sensor) See:

FAQ - What You Need To Do To Your New HDTV

A lot of times, if the TV is left in it's vivid mode, the TV is stressed to the limits and will emit more noise then when properly calibrated. Try switching to another picture mode like custom, etc.

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #6 of 6 (permalink) Old 2008-01-21, 03:53 PM
 
Join Date: Apr 2005
Location: Port Moody, BC
Posts: 120
I've never heard any noise from my 46" XBR4
haulin oats is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome