Toshiba 42LX177 - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2008-01-05, 06:53 PM Thread Starter
 
Join Date: Apr 2006
Location: BC
Posts: 31
Toshiba 42LX177

Toshiba replaced my old set with the lx177 about two months ago due to banding issues on my old set. Today the picture on the new set started flashing. I turned it off and turned it back on and it was still there. I turned it off one more time and waited and when I turned it back on, it went away. Any people had this problem with their lcd tv? This is the second time that this has happened on my set.
lazyhusband is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2008-01-05, 11:02 PM
Veteran
 
Join Date: Sep 2005
Location: Downtown Toronto • Toshiba 52XL177 • HD DVD Toshiba • Rogers HDPVR Cisco 8642
Posts: 2,886
I have had the 52LX177 since early October and love it. I don't see the artifacts and banding you report.
SensualPoet is offline  
post #3 of 5 (permalink) Old 2008-01-08, 02:54 PM Thread Starter
 
Join Date: Apr 2006
Location: BC
Posts: 31
I didn't have banding on this set. It was on my last set, the lx196. I only got the flashing on this set though, twice now. It's like someone turning your tv on and off continuously. Just wondering if anyone else has seen this. I called Toshiba and they have heard about this. They told me to camcorder it the next time it happens for the tech to see. I tried to record it on my dvr, didn't work.
lazyhusband is offline  
post #4 of 5 (permalink) Old 2008-01-11, 09:54 PM
 
Join Date: Jan 2007
Location: Richmond BC Canada
Posts: 300
Keep track if it keeps going get it replaced. I get a hum with mine I was told its normal by a tech. Never had flashes I really do think they pawn off refurbs after a while. Toshibas a garbage company as far as I am concerned like you, I had banding with my 196 that was replaced with a humming 177. And I tried to purchase 2 of their HD DVD players and both crash and got error messages upon playing back movies. I went back to the 360 add on which is more reliable.

Hitachi P50A402/ PS3 /Motorola 3416/ Harmon Kardon AVR-146 , Jamo, Energy, Vedolyne Sub/ Toshiba 42LX177
Bobvan is offline  
post #5 of 5 (permalink) Old 2008-01-25, 11:57 AM
Member #1
 
Join Date: Dec 2001
Location: Toronto
Posts: 47,716
Was this banding or "a horizontal bar scrolling down through the screen"

I ask because the 46" was recalled
http://www.digitalhome.ca/forum/14-hdtv-high-definition-television-including-lcd-plasma/79398-recall-selected-toshiba-46lx177-televisions.html#post684017
hugh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome